Mitsubish MV2400s EDM SERVO ALARM Reoccurring
Close
Login to Your Account
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    May 2020
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Question Mitsubish MV2400s EDM SERVO ALARM Reoccurring

    i have a 2014 Mitsubishi MV2400S Wire EDM Machine that as a reoccurring Servo Alarm in the Y axis. it doesn't happen all the time but about every other week or so i have this issue, its always the Y axis, the irritating part about it is my wire path is well over .600 away from the table edge and it continues to throw this alarm every so often.

    i have changed the battery's for all the servos. i have made sure the machines stays clean and no obstructions. Just trying to see if there is anything else i can look at to stop this from happening, we are trying to do overnight runs and about once a week ill have this same issue where it says sequence error, servo alarm S01 Y axis.

    i have talked with service guy about this but his response is always that you must have hit or collided with something. but i know that is not the case.

    any help?

  2. #2
    Join Date
    Oct 2015
    Country
    UNITED STATES
    State/Province
    California
    Posts
    74
    Post Thanks / Like
    Likes (Given)
    112
    Likes (Received)
    7

    Default

    You say S01 servo alarm but what are the other numbers with it? should have a 10-36 possible codes that are associated with it.
    Are there other alarms listed on the screen as well?

    Tvalen1432
    Last edited by tvalenzuela1432; 05-15-2020 at 10:07 AM. Reason: adding to it

  3. #3
    Join Date
    May 2020
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    We have a 2015 MV1200S. Having same problem. When machining servo kicks out when I'm still 3/8 away from limit in Y. If I manually move in Y it will hit limit and actually bounces back. I believe the bellow on the arm is causing it. Been trying to blow air into it while submerged to loosen up crud. Can not find any info on replacing and I'm sure Mits will charge a fortune. Any help on replacement?

  4. #4
    Join Date
    Dec 2015
    Country
    UNITED STATES
    State/Province
    Ohio
    Posts
    83
    Post Thanks / Like
    Likes (Given)
    30
    Likes (Received)
    23

    Default

    Quote Originally Posted by diesel416 View Post
    We have a 2015 MV1200S. Having same problem. When machining servo kicks out when I'm still 3/8 away from limit in Y. If I manually move in Y it will hit limit and actually bounces back. I believe the bellow on the arm is causing it. Been trying to blow air into it while submerged to loosen up crud. Can not find any info on replacing and I'm sure Mits will charge a fortune. Any help on replacement?

    It is the bellows causing the issue. Remove the left side cover for the seal plate as well as the sheet metal cover next to it. Jog the machine near the -X limit. Now you should be able grab the bottom of the bellows to break up the crud. Have another person blast water into the gap between the lower arm and the bellows at the same time to flush it out. The person doing the water can also jog in Y at the same time to help.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •