Mitsubishi wire EDM CX20
Close
Login to Your Account
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2016
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    36
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default Mitsubishi wire EDM CX20

    Problem with Contact On alarm as soon as machining is activated manually or by program What could be potential solution. ?

  2. #2
    Join Date
    Sep 2016
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    36
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default

    Any feedback.? I disconnect and connected after testing one by one the cables that goes to upper and lower heads. I play with Di water resistivity. No change. Same alarm if contact after M84 (machining) is enable.

  3. #3
    Join Date
    Jul 2020
    Country
    SPAIN
    Posts
    51
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    8

    Default

    Hi, possibly your problem comes form generator. Some PCB could be broken.

    One simple test that you can perform is to enter a technology with IP higher than 4, and press fluid-wire-machining if there's contact try to input a technology with Ip 3 or lower. With Ip3 or lower is working sub unit so if there's no contact probably your problem is on the main units.

    Let me know, best Regards.

  4. #4
    Join Date
    Sep 2016
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    36
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default

    Thank you for your advice. I will try tomorrow and post the result.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •