Water level on AgieCharmilles CUT E 350
Close
Login to Your Account
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2018
    Country
    GERMANY
    Posts
    36
    Post Thanks / Like
    Likes (Given)
    7
    Likes (Received)
    0

    Default Water level on AgieCharmilles CUT E 350

    I wanted to run a job yesterday and apparently water lvl in tank isn't updating with head lvl , when i try to run a measure the water lvl gets too high and the Z sensor stops the machine .
    Any advice to reset tank water lvl ?

  2. #2
    Join Date
    Oct 2018
    Country
    GERMANY
    Posts
    36
    Post Thanks / Like
    Likes (Given)
    7
    Likes (Received)
    0

    Default

    Runned calibration and got this error: Z axis position check related to bath level and Z min value not possible.

    I have checked the error code : It's not possible to perform the Z axis position check related to bath level and "Z min position" because kinstep Z is 0 or because Z axis was not referenced.

    I have no clue what to do next :/

  3. #3
    Join Date
    Oct 2018
    Country
    GERMANY
    Posts
    36
    Post Thanks / Like
    Likes (Given)
    7
    Likes (Received)
    0

    Default

    Tank water level calibrated .

  4. #4
    Join Date
    Aug 2010
    Location
    New England
    Posts
    295
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    35

    Default

    if it act up using normal tank fill button use m34 in MDI line.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •