miller 180sd post flow to long
Close
Login to Your Account
Likes Likes:  0
Results 1 to 8 of 8
  1. #1
    Join Date
    Oct 2002
    Location
    woodland wa clark
    Posts
    954
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    20

    Default miller 180sd post flow to long

    I have a 180sd and the pre and post flow factory set at 18 seconds but mine is running 35 seconds is there an easy way to make the flow adjustable Thanks Ken

  2. #2
    Join Date
    Jun 2013
    Location
    Northern Il
    Posts
    1,310
    Post Thanks / Like
    Likes (Given)
    683
    Likes (Received)
    1223

    Default

    There is a menu that you get into that allows you to set the timers and other parameters. This is in the manual.

  3. #3
    Join Date
    Oct 2002
    Location
    woodland wa clark
    Posts
    954
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    20

    Default

    Older machine not adjustable Ken

  4. #4
    Join Date
    Jun 2013
    Location
    Northern Il
    Posts
    1,310
    Post Thanks / Like
    Likes (Given)
    683
    Likes (Received)
    1223

    Default

    https://www.google.com/url?sa=t&rct=...7eE5_mwr6RBRGw

    Here is a link to the manual for your machine. Instructions are on page 16 for post flow timer.

  5. #5
    Join Date
    Oct 2002
    Location
    woodland wa clark
    Posts
    954
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    20

    Default

    Zeggy i got my manual out it tells me that pre & postflow are preset and can't be reset ken

  6. #6
    Join Date
    Sep 2011
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    75
    Post Thanks / Like
    Likes (Given)
    4
    Likes (Received)
    43

    Default

    What’s the amperage set to? Some machines auto adjust the post flow for high amp work. I don’t know if that machine had it or not.

  7. #7
    Join Date
    Oct 2002
    Location
    woodland wa clark
    Posts
    954
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    20

    Default

    In manual its .3 preflow and 18 postflow but the postflow is 35seconds lots of lost argon lost ken

  8. #8
    Join Date
    Jun 2013
    Location
    Northern Il
    Posts
    1,310
    Post Thanks / Like
    Likes (Given)
    683
    Likes (Received)
    1223

    Default

    you might have a hardware problem. If your machine is fixed and it is supposed to be at 18secs and yet your post flow is 35secs, that sounds like a bad timer.

    How is the timer shown in your schematic? A discrete device or part of a blackbox that is nondescript.

    I have never seen a 180SD that did not have the postflow menu. Learned something new.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •