Photos in private messages disappeared??
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2005
    Location
    Santa Maria, CA 93455
    Posts
    208
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    26

    Default Photos in private messages disappeared??

    Photos sent to me in private messages have disappeared. First the photo in the most recent message was gone, the little box with the red x was all that was left. The earlier photos were still there, so I logged off then back on and the others are now gone, replaced by that maddening box with the red x !. What's up with that? If I had any idea that was going to happen I would have copied them.

  2. #2
    Join Date
    Jan 2010
    Location
    Indianapolis, Indiana, USA
    Posts
    5,473
    Post Thanks / Like
    Likes (Given)
    2426
    Likes (Received)
    934

    Default

    The sender was hosting them, or using some other host, and the photo was deleted.

    Last I checked, PracMach doesn't host PM images, unless hosted for a post/thread.

  3. #3
    Join Date
    Jan 2010
    Location
    Indianapolis
    Posts
    1,350
    Post Thanks / Like
    Likes (Given)
    778
    Likes (Received)
    415

    Default

    While I'm in the mood for trouble-shooting the forum's quirks, just checking to see if my first attempt to create a Practical Machinist account is finally active for posting.

    Apparently, it is

    Only took 4 1/2 years


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •