P-Cool Not working 1995 VF-OE
Close
Login to Your Account
Likes Likes:  0
Results 1 to 6 of 6
  1. #1
    Join Date
    Jul 2019
    Country
    UNITED KINGDOM
    Posts
    15
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    0

    Default P-Cool Not working 1995 VF-OE

    Try as I might to set the coolant position in the offsets menu to suit each tool, when they're running in a program the machine hasn't got a clue where to point it!

    Any ideas?

  2. #2
    Join Date
    Jan 2011
    Location
    South Florida
    Posts
    648
    Post Thanks / Like
    Likes (Given)
    66
    Likes (Received)
    120

    Default

    Quote Originally Posted by hend.engineering View Post
    Try as I might to set the coolant position in the offsets menu to suit each tool, when they're running in a program the machine hasn't got a clue where to point it!

    Any ideas?
    How are you setting them?

  3. #3
    Join Date
    Jul 2019
    Country
    UNITED KINGDOM
    Posts
    15
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    0

    Default

    For instance, once I've set up the tools I'll go through them with the doors shit, coolant on and jog it up or down to suit. The offsets page has a recorded position as well as showing me the current position and I just match the figures for each tool!

    It all seems quite easy, but then it doesn't work!! :-)

  4. #4
    Join Date
    Jun 2019
    Country
    UNITED STATES
    State/Province
    Maryland
    Posts
    288
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    41

    Default

    does it move when you jog it ? there is a parameter that determines how many positions. if someone sets it to 0 it won't run in auto.

  5. #5
    Join Date
    Jul 2019
    Country
    UNITED KINGDOM
    Posts
    15
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    0

    Default

    Quote Originally Posted by Hoss710 View Post
    does it move when you jog it ? there is a parameter that determines how many positions. if someone sets it to 0 it won't run in auto.
    Juicy...this is probably the answer, will check it out in the morning Hoss710 and also get back to you about the software version...cheers!

  6. #6
    Join Date
    Jan 2011
    Location
    South Florida
    Posts
    648
    Post Thanks / Like
    Likes (Given)
    66
    Likes (Received)
    120

    Default

    Quote Originally Posted by hend.engineering View Post
    For instance, once I've set up the tools I'll go through them with the doors shit, coolant on and jog it up or down to suit. The offsets page has a recorded position as well as showing me the current position and I just match the figures for each tool!

    It all seems quite easy, but then it doesn't work!! :-)
    One more time, how do you SET the numbers?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •