UMC 750 C axis brake problem
Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2021
    Country
    ESTONIA
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default UMC 750 C axis brake problem

    Hi guys.
    I am having a problem with the c axis brake. I have a Umc 750, made in 03/2016. I am getting an error 7.4011 c axis rotary brake engagement failure.
    Haas has no procedures for this type of machine. I have a hydraulic brake with the booster on the b axis and that is located behind the machine. I have also bled the brake.
    But the c axis brake is hidden in the table. I have tested the solenoids, switched them also but the problem remains.
    Has anyone encountered this type of problem before?
    Local hfo has no knowlage of this type of machine.
    There is no hydraulic tank or line goin into the c axis or in the c axis. It looks like the brake is only pneumatic.
    The orange line is the air line for the c axis brake.
    175927526_3991775084215347_7500711340895987071_n.jpg175401284_3991018324291023_5840902822974943355_n.jpg175432294_3991018207624368_5441344035696443415_n.jpg175934346_3991018190957703_4363577757811903712_n.jpg

  2. #2
    Join Date
    Jan 2015
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    1,431
    Post Thanks / Like
    Likes (Given)
    225
    Likes (Received)
    920

    Default

    I think some early models have some problems with seals in the rotary itself. Ask around a little harder I think it’s a known problem with them
    Don


    Sent from my iPhone using Tapatalk Pro

  3. Likes BT Fabrication liked this post
  4. #3
    Join Date
    May 2017
    Country
    UNITED STATES
    State/Province
    Minnesota
    Posts
    1,894
    Post Thanks / Like
    Likes (Given)
    2538
    Likes (Received)
    1295

    Default

    The tilt axis brake on my 2015 TR160Y sometimes won't engage. Tech said it's a bad o-ring, and I'd have to send it in to be serviced. do you have a Haas service center in your area?

  5. #4
    Join Date
    Jul 2015
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    102
    Post Thanks / Like
    Likes (Given)
    118
    Likes (Received)
    54

    Default

    Notice the red wire off the pressure switch int he 3rd photo? Was that for testing?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •