VF3 refusing to start - Page 3
Close
Login to Your Account
Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41
    Join Date
    Jun 2019
    Country
    UNITED STATES
    State/Province
    Maryland
    Posts
    212
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default

    on parameter 57 disable g.b should be a 1 like you have. I'd leave the invert gearbox alone as once you disable it I cant see how it comes into play ? I guess you could try that 1 either way. but on 57 that should be a 1 like you have it.

  2. #42
    Join Date
    Oct 2019
    Country
    UNITED KINGDOM
    Posts
    21
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    1

    Default

    Thanks guys for all your help you've been great, much appreciated. We've adjusted those parameters and now set to 1000rpm it is doing about 350 and showing 200% load. The spindle spins freely by hand. Set to 200rpm and it is doing 200 load goes to 112%? I'm thinking there must be other spurious parameters? No alarms showing.

    Drew

  3. #43
    Join Date
    Jun 2019
    Country
    UNITED STATES
    State/Province
    Maryland
    Posts
    212
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default

    are you sure you don't have a gearbox? and are you certain about the delta/ wye. I had a similar problem once . and it was from someone who had a gearbox had disabled it in low gear and told the machine that it didn't have a gearbox.

  4. #44
    Join Date
    Oct 2019
    Country
    UNITED KINGDOM
    Posts
    21
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    1

    Default

    Quote Originally Posted by Hoss710 View Post
    are you sure you don't have a gearbox? and are you certain about the delta/ wye. I had a similar problem once . and it was from someone who had a gearbox had disabled it in low gear and told the machine that it didn't have a gearbox.
    Hi Hoss

    I've attached a picture from the electric cabinet that says it has the Delta/Wye. Where it says gearbox it was originally circled then tipexed out.

    Drew

    20191118_175217.jpg

  5. #45
    Join Date
    Jun 2019
    Country
    UNITED STATES
    State/Province
    Maryland
    Posts
    212
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default

    it of curiosity. what software is in the machine?

  6. #46
    Join Date
    Jun 2019
    Country
    UNITED STATES
    State/Province
    Maryland
    Posts
    212
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default

    tou should see it during boot up mode. or under diagnostics, then page down a few pages.

  7. #47
    Join Date
    Oct 2019
    Country
    UNITED KINGDOM
    Posts
    21
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    1

    Default

    Quote Originally Posted by Hoss710 View Post
    tou should see it during boot up mode. or under diagnostics, then page down a few pages.
    It's M11.13F


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •