WIPS Z touch off problem
Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2018
    Country
    UNITED STATES
    State/Province
    New York
    Posts
    21
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default WIPS Z touch off problem

    I have figured out how to probe the tools and the part. I went through the calibration for WIPS, and the X and Y gets touched off correctly when probing. But when it probes the Z it sets the G54 height to some absurd number like -14.xxx so when my tool is at the top of the part, it shows whatever my touch off height of the tool is. So if the tool height offset is 3.5, it will show a positive 3.5 at the top of the part, so if i sent it to G54 Z0, it would plow through the part. What am I misssing?

  2. #2
    Join Date
    Jan 2015
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    1,545
    Post Thanks / Like
    Likes (Given)
    233
    Likes (Received)
    973

    Default

    Are you using the tool probe on the table if so did you set it up with a known length tool?
    Don


    Sent from my iPhone using Tapatalk Pro

  3. #3
    Join Date
    Aug 2018
    Country
    UNITED STATES
    State/Province
    New York
    Posts
    21
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    Quote Originally Posted by D Nelson View Post
    Are you using the tool probe on the table if so did you set it up with a known length tool?
    Don


    Sent from my iPhone using Tapatalk Pro

    I did all that again, no change. Then I figured out it has to be running a program to recognize the offset In the position window. Once I put g43 h06 then a g01 movement, it picked up the offset and showed the proper number. When your just positioning outside of a program, it just shows the g54 work offset number. It doesnt include the tool height offset in the position window until it gets into a program and runs. Thanks for the fast response.

  4. Likes MaletaBG liked this post
  5. #4
    Join Date
    Jan 2015
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    1,545
    Post Thanks / Like
    Likes (Given)
    233
    Likes (Received)
    973

    Default

    Good enough glad you got it going
    Don


    Sent from my iPhone using Tapatalk Pro


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •