Can't View Images Hosted by PM when Signed Out
Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2015
    Country
    UNITED STATES
    State/Province
    Colorado
    Posts
    265
    Post Thanks / Like
    Likes (Given)
    691
    Likes (Received)
    101

    Default Can't View Images Hosted by PM when Signed Out

    I host images in my PM albums and use the BB code to add the image. I recently realized that if you are not signed into the forum the photos I've posted, that are located in my albums, do not show up.

    The issue is there isn't any indication that a photo ever resided in the post. I'm thinking this may be an admin setting that could be changed. Any thoughts?

    I've included a test photo below.


  2. #2
    Join Date
    Oct 2012
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    10,417
    Post Thanks / Like
    Likes (Given)
    5843
    Likes (Received)
    4610

    Default

    Quote Originally Posted by BugRobotics View Post
    I host images in my PM albums and use the BB code to add the image. I recently realized that if you are not signed into the forum the photos I've posted, that are located in my albums, do not show up.

    The issue is there isn't any indication that a photo ever resided in the post. I'm thinking this may be an admin setting that could be changed. Any thoughts?

    I've included a test photo below.

    You are correct, sir. With a filip. It isn't just YOUR needing to be logged in.

    It displays when *I* am logged-in. AND NOT when I am NOT logged-in. Whether you are or not, I am sure.

    Izzat an artifact of its "album" or folder residence as "location"?

    If so, what has worked for me is to post into a thread, first. And only.
    ELSE "subscribe", without posting, to the thread of another member.

    Afterwards, from my "Subscriptions, I "move" the ones covering, for example, 10EE spindle bearings, into folders by subject.

    As it is now my "folders" which contain only "links' (Database Object IDs actually) there is neither duplication of storage, nor interference with visibility to others.

    2CW

  3. Likes BugRobotics liked this post
  4. #3
    Join Date
    Jun 2015
    Country
    UNITED STATES
    State/Province
    Colorado
    Posts
    265
    Post Thanks / Like
    Likes (Given)
    691
    Likes (Received)
    101

    Default

    Thanks for confirming and the workaround.

    Is this something that’s been known and is just a, let’s call it “feature”, of the platform? I think it would be great for threads to at least contain some reference to the pics contained within.

  5. #4
    Join Date
    Oct 2012
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    10,417
    Post Thanks / Like
    Likes (Given)
    5843
    Likes (Received)
    4610

    Default

    Quote Originally Posted by BugRobotics View Post
    Thanks for confirming and the workaround.

    Is this something that’s been known and is just a, let’s call it “feature”, of the platform? I think it would be great for threads to at least contain some reference to the pics contained within.
    Never knew of anyone storing them other than directly in the thread, so it was all a surprise to me.

    I just happened to be an Object/Relational DB guy (PostgreSQL & mainframe, not the tinker-toy kludge VB is married to).

  6. Likes BugRobotics liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
2