Posting test
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3

Thread: Posting test

  1. #1
    Join Date
    Aug 2017
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    60
    Post Thanks / Like
    Likes (Given)
    27
    Likes (Received)
    23

    Default Posting test

    I tried posting a new thread in the VN/USA Heavy Iron forum but got a message it had to be approved - that was close to 48 hours ago. The thread was posting scans of the VN 1R-series operating/parts manual which, to my knowledge are not to be found on the Internet, so it should be beneficial to other folks. Is there anything I've done wrong?

    Thanks,
    Ben

  2. #2
    Join Date
    Aug 2017
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    60
    Post Thanks / Like
    Likes (Given)
    27
    Likes (Received)
    23

    Default

    I see the thread is up now, thanks!

  3. #3
    Join Date
    Aug 2017
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    60
    Post Thanks / Like
    Likes (Given)
    27
    Likes (Received)
    23

    Default

    On Sunday the 9th I posted a second thread in the VN/Heavy Iron forum which again stated it required approval. To give mods some time, I waited three days until today, but I still don't see the thread. If moderators are busy and haven't gotten around to it, that is fine - it's not my intent to complain. I'm just a bit confused as I read the entire forum FAQ and didn't see any mention regarding restrictions placed on new members. I'm also unsure why I can post in this board without approval and not the VN board. Are there any other restrictions, such as private messages?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •