No longer receiving thread subscription email notices
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2006
    Location
    Vershire, Vermont
    Posts
    1,990
    Post Thanks / Like
    Likes (Given)
    1272
    Likes (Received)
    620

    Default No longer receiving thread subscription email notices

    I haven't made any changes in subscriptions or email notices, but haven't been receiving emails. This started about the time the like button disappeared, I think. My subscription folder still exists and my like email notices appear to still be turned on, though I've never received those. And my email spam settings haven't changed...

    Anyone know what's up?

    Thanks,
    Neil

    Have patience if I don't respond immediately- I'm not receiving notifications. after all.....

  2. #2
    Join Date
    May 2009
    Country
    UNITED STATES
    State/Province
    Illinois
    Posts
    613
    Post Thanks / Like
    Likes (Given)
    11
    Likes (Received)
    173

    Default

    Hi - development team here. We received a lot of feedback regarding the email notifications for our "like" system and determined it would be of best interest to disable email notifications for likes. We are looking into a solution to have the default setting have email notifications disabled and then members can change their own settings, but this may take some time.

    Thank you.
    PracticalMan

  3. #3
    Join Date
    Mar 2006
    Location
    Vershire, Vermont
    Posts
    1,990
    Post Thanks / Like
    Likes (Given)
    1272
    Likes (Received)
    620

    Default

    Quote Originally Posted by PracticalMan View Post
    ... We are looking into a solution to have the default setting have email notifications disabled and then members can change their own settings, but this may take some time.

    Thank you.
    PracticalMan
    Not exactly sure what you mean, but were all email notifications cancelled?

    I did go to my subscription list after my post here and changed the notification on a few threads, then changed them back. That seems to have worked for at least two threads, since I received email notices today.

    Thanks for the update. Please keep us posted.

    Neil


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •