Fadal Turcite Advice - Page 2
Close
Login to Your Account
Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21
    Join Date
    May 2018
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    131
    Post Thanks / Like
    Likes (Given)
    84
    Likes (Received)
    42

    Default

    Quote Originally Posted by triumph406 View Post
    100psi? I found 85psi was giving me "lazy" tool changes
    85 is what Ive got on the regulator.

    What do you mean lazy? I did notice that the toolchange process seemed "slow" in mdi mode... but have no past experience to compare observations with.

    I read somewhere that there are 4 switches on the atc that can be adjusted. Think it was the operators manual... figured slow was due to the switch orientation.

  2. #22
    Join Date
    May 2018
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    131
    Post Thanks / Like
    Likes (Given)
    84
    Likes (Received)
    42

    Default

    Quote Originally Posted by triumph406 View Post
    See if it does that when commanded in a program. I'm not going to try that with mine just in case it does the same thing.
    Will do as soon as I get er reassembled.

    Thank you!

  3. #23
    Join Date
    May 2018
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    131
    Post Thanks / Like
    Likes (Given)
    84
    Likes (Received)
    42

    Default

    Pulled the drawbar and floater.. they are going to need replaced.

    drawbar deformed (flared) at the end, floater deformed as well. one ball had pulled through bottom of drawbar.

    Still not clear as to why the drawbar was not concentric with spindle sleeve.

  4. #24
    Join Date
    May 2018
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    131
    Post Thanks / Like
    Likes (Given)
    84
    Likes (Received)
    42

    Default

    I did find a little rust at the top portion of the z way. How would y'all recommend removing it?

    Thank you

  5. #25
    Join Date
    May 2018
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    131
    Post Thanks / Like
    Likes (Given)
    84
    Likes (Received)
    42

    Default

    Turning the spindle by hand and listening close I can hear a grinding noise in top bearings near pulley..

    I did not hear anything when spindle was running at 7600.

    Spindle on its way out?

    Thanks!... even if it is bad news.

  6. #26
    Join Date
    Jul 2005
    Location
    Cottage Grove, MN 55016
    Posts
    7,201
    Post Thanks / Like
    Likes (Given)
    3868
    Likes (Received)
    4291

    Default

    I was looking for a drawing if the spindle to see if you can only replace the top bearing and found this. Its possible they had the belt to tight and that screwed up the top bearing.
    Technical Docs | Manuals & Diagrams | FadalCNC.com

  7. Likes twmcree liked this post
  8. #27
    Join Date
    May 2018
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    131
    Post Thanks / Like
    Likes (Given)
    84
    Likes (Received)
    42

    Default

    Rich, how would you recommend removing this rust?

    Sent from my SM-G935P using Tapatalk

  9. #28
    Join Date
    Nov 2018
    Country
    UNITED STATES
    State/Province
    Minnesota
    Posts
    7
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    I had my speed cylinder stick and when it started it burnt a flat spot in one of the belts made a racket, scared me cause I just replaced spindle bearings. Replaced one belt can’t hardly hear the spindle run now! I’m in the process off new screws and turcite on the saddle my self just a little maintenance right?

  10. Likes Richard King, twmcree liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
2