Makino A77 horizontal mill alarm #13064
Close
Login to Your Account
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2008
    Location
    ventura ca usa
    Posts
    31
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default Makino A77 horizontal mill alarm #13064

    I have a Makino A77 50t horizontal mill and I keep getting alarm# 13064 "a filter in oilmatic get clogged" I change the in line filter and the alarm goes away for about a week. The filter is supposed to last a year. I had to put in a new spindle last year $45,000 at that time I cleaned the system and flushed it as directed by Makino service. I looked in the maintenance manual and could't find that alarm. Could there be something else causing that alarm?
    Thanks.

  2. #2
    Join Date
    Aug 2013
    Location
    Livermroe, Ca
    Posts
    8
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    If you had to replace your spindle, you are having a flow control issue, or you have something pretty nasty in your tank. You could take out the Inlet and Outlet lines and be sure that the OIl-matic pump is actually working for your spindle supply pump. If you throw the coupling in the pump, you may get odd flow alarms and or be pumping particulates through your spindle.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •