Makino V55 Data Server
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2019
    Country
    UNITED STATES
    State/Province
    Indiana
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Makino V55 Data Server

    We have a Makino V55 (1999) with a Pro 3 control equipped with a data server. We can load onto the data server and onto the CNC control from a network drive, but can't load from the data server to the CNC control. The goal is to DNC large programs from the data server because doing so from the network drive has not been reliable. Attempts to do so provide the following results:

    External Input Mode: O#### - Cycle Start, starts DNC from network drive.

    Memory Mode: M198 P####, starts DNC from network drive.

    Edit Mode: O#### - [Read] - [Exec], loads program from network to CNC control.

    HOST Menu: O#### - [Get] - [Exec], loads program from network to data server.

    HOST Menu: O#### - [Read] - [Exec], loads program from network to CNC control.

    HD-DIR Menu: O#### - [Put] or [Mput] - [Exec], returns "Put Error" (I understand this is to upload from data server to network,so not necessary)

    HD-DIR Menu: O#### - [F Copy] - [Exec], returns "Data not found".


    I/O Channel is set to 5, have also tried 0-4.

    Parameter 0900 is set to 00000001

    Followed Data Server manual(Makino Pub. 1431_0) provided with machine(used), but the manual seems outdated or adapted from a Fanuc 16 data server. Any insight or suggestions would be greatly appreciated. If I'm overlooking a simple solution please bear with me.

    Thanks!

  2. #2
    Join Date
    Feb 2014
    Country
    UNITED STATES
    State/Province
    Oregon
    Posts
    20
    Post Thanks / Like
    Likes (Given)
    4
    Likes (Received)
    0

    Default

    Good Afternoon,
    we are having the same issue with our A55 with a pro 3 if you PM with your email me i can get you what we have on this topic and maybe we can help each other
    Thanks
    Chris

  3. #3
    Join Date
    Oct 2019
    Country
    UNITED STATES
    State/Province
    Indiana
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Chris,
    Thanks for the reply and offer to help. We got it sorted out yesterday. Our issue was not having the data server in the correct mode.
    To change the mode:
    System menu - [DS-MTN] - [OPRT] - [STRAGE] - [EXEC]

    My understanding is that the data server diverts to the host in FTP mode vs accessing stored programs in storage mode. You can still download to the data server through the host menu in storage mode.

    Hope this helps!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •