1999 Mazak QT-250 issue
Close
Login to Your Account
Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2011
    Location
    Wisconsin
    Posts
    31
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default 1999 Mazak QT-250 issue

    Hello, I came back from vacation this morning. I turned on my machine. Which I just machined parts on prior to leaving for about a week. When I fired the machine up it is giving me a Turrett Servo motor alarm. Machine still homed out, I could still rotate the turrett. I can not get the RED machine alarm to clear out. I went to the back of the machine and there is some kind of box looking unit on the back with a clamped on set of wiring on each side of it. The model number of the thing I am talking about is Parker D1VW1CNQD70X4696. The right side connector area of this thing was very hot to the touch. The other side was cool. Do you think that this is my problem or is it in the motor itself? I can have one of the local machine electrical guys from the area come in and test stuff too.

  2. #2
    Join Date
    Sep 2005
    Location
    il.
    Posts
    6,561
    Post Thanks / Like
    Likes (Given)
    29
    Likes (Received)
    1181

    Default

    the "box" your talking about sounds like a directional valve. the energized coil would be warm.
    could be a motor with to much dirt inside and now that it's good and cold is making the drive not like what it sees.
    call mazak


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
2