Alarm 398 Conveyor Overload "Off"
Close
Login to Your Account
Likes Likes:  0
Results 1 to 9 of 9
  1. #1
    Join Date
    Nov 2015
    Country
    UNITED STATES
    State/Province
    North Carolina
    Posts
    8
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default Alarm 398 Conveyor Overload "Off"

    Hi All,

    Does Anyone know how to reset this alarm on a Mazak VCN-510C-II? Thanks in advance.

    Ryan

  2. #2
    Join Date
    Nov 2016
    Country
    POLAND
    Posts
    46
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    3

    Default

    Check relays. There's a thermal fuse on some relays.

    Sent from my D5803 using Tapatalk

  3. #3
    Join Date
    Nov 2017
    Country
    LATVIA
    Posts
    63
    Post Thanks / Like
    Likes (Given)
    11
    Likes (Received)
    14

    Default

    Take a look at electric circuit diagram of Your machine and find which magnetic contactor is used for conveyor (chip conveyor- right?). Then open an electrical box where all electronic/panels/relays are located and search for that magnetic contactor. It has an overload relay with current setting dial and reset button. Press it and everything should return to normal state.

  4. #4
    Join Date
    Sep 2005
    Location
    il.
    Posts
    6,912
    Post Thanks / Like
    Likes (Given)
    49
    Likes (Received)
    1432

    Default

    in a googled pic i found
    the only reversing contactor i see is right next to the control rack on top row in control cabinet
    one device hooked to the top of two devices
    the black thing is the reset

    maybe

  5. #5
    Join Date
    Jun 2013
    Location
    Houston, TX
    Posts
    54
    Post Thanks / Like
    Likes (Given)
    60
    Likes (Received)
    9

    Default

    Did anyone get this issue resolved?
    We have this alarm on our VCN-510-11 Mill this morning...

  6. #6
    Join Date
    Jan 2003
    Location
    Posts
    623
    Post Thanks / Like
    Likes (Given)
    138
    Likes (Received)
    202

    Default

    Quote Originally Posted by natemclain View Post
    Did anyone get this issue resolved?
    We have this alarm on our VCN-510-11 Mill this morning...
    Overload in the electrical cabinet. push to reset.

  7. #7
    Join Date
    May 2020
    Country
    UNITED STATES
    State/Province
    Indiana
    Posts
    47
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    11

    Default

    As others have said should be in the main cabinet. You're looking for black relays with blue buttons I believe. Should say KM and some numbers. Make sure no jams in conveyors and/or augers and press a few of them. Probably not right to just press them at random but I've done it a bunch of times.

  8. #8
    Join Date
    Dec 2019
    Country
    CANADA
    State/Province
    Quebec
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    rmedlin, well, I just wonder, how it's related to the rollers of such conveyors. And well, if it's all about rollers themselves, I would recommend you to check out specialized resources like with these gravity rollers which we've been getting for some of our conveyors, when we had some issues with them.

  9. #9
    Join Date
    May 2021
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    16
    Post Thanks / Like
    Likes (Given)
    3
    Likes (Received)
    2

    Default

    When my QT250 throws this alarm, I have to loosen the motor mount up on the conveyor to allow the chain to free itself. Then I can simply re-tighten the mounts back down and hit reset.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •