Alarm 398 Conveyor Overload "Off"
Close
Login to Your Account
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Nov 2015
    Country
    UNITED STATES
    State/Province
    North Carolina
    Posts
    7
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default Alarm 398 Conveyor Overload "Off"

    Hi All,

    Does Anyone know how to reset this alarm on a Mazak VCN-510C-II? Thanks in advance.

    Ryan

  2. #2
    Join Date
    Nov 2016
    Country
    POLAND
    Posts
    45
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    3

    Default

    Check relays. There's a thermal fuse on some relays.

    Sent from my D5803 using Tapatalk

  3. #3
    Join Date
    Nov 2017
    Country
    LATVIA
    Posts
    62
    Post Thanks / Like
    Likes (Given)
    11
    Likes (Received)
    14

    Default

    Take a look at electric circuit diagram of Your machine and find which magnetic contactor is used for conveyor (chip conveyor- right?). Then open an electrical box where all electronic/panels/relays are located and search for that magnetic contactor. It has an overload relay with current setting dial and reset button. Press it and everything should return to normal state.

  4. #4
    Join Date
    Sep 2005
    Location
    il.
    Posts
    6,912
    Post Thanks / Like
    Likes (Given)
    49
    Likes (Received)
    1432

    Default

    in a googled pic i found
    the only reversing contactor i see is right next to the control rack on top row in control cabinet
    one device hooked to the top of two devices
    the black thing is the reset

    maybe

  5. #5
    Join Date
    Jun 2013
    Location
    Houston, TX
    Posts
    54
    Post Thanks / Like
    Likes (Given)
    60
    Likes (Received)
    9

    Default

    Did anyone get this issue resolved?
    We have this alarm on our VCN-510-11 Mill this morning...

  6. #6
    Join Date
    Jan 2003
    Location
    Posts
    609
    Post Thanks / Like
    Likes (Given)
    134
    Likes (Received)
    197

    Default

    Quote Originally Posted by natemclain View Post
    Did anyone get this issue resolved?
    We have this alarm on our VCN-510-11 Mill this morning...
    Overload in the electrical cabinet. push to reset.

  7. #7
    Join Date
    May 2020
    Country
    UNITED STATES
    State/Province
    Indiana
    Posts
    36
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    6

    Default

    As others have said should be in the main cabinet. You're looking for black relays with blue buttons I believe. Should say KM and some numbers. Make sure no jams in conveyors and/or augers and press a few of them. Probably not right to just press them at random but I've done it a bunch of times.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •