M32 FLD Error
Close
Login to Your Account
Results 1 to 4 of 4

Thread: M32 FLD Error

  1. #1
    Join Date
    Feb 2018
    Country
    DENMARK
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    10
    Likes (Received)
    119

    Default M32 FLD Error

    Hello

    I started getting this error when booting my vqc M32 op.

    If I turn it on after a day off it will throw this message after the loading bar. But if I turn it off and on again it will jump right up as it always did when the disk is loaded.

    Machine works fine but I still wonder why it's throwing this message on the first boot up.


    The 6v battery is 6.8v and was recently replaced. I don't know where the other battery's are.


    Can it be a faulty disk or drive? The drive reads on bootup with the green light and the system loads after the reboot no problem.

    Sendt fra min EML-L29 med Tapatalk

  2. #2
    Join Date
    Apr 2013
    Location
    South Australia
    Posts
    421
    Post Thanks / Like
    Likes (Given)
    111
    Likes (Received)
    144

    Default

    Will usually only boot from disc if battery is going flat. There is a battery in the module beside the FDD as well as the big 6v battery and another on one of the boards(can't remember which one offhand)

  3. #3
    Join Date
    Feb 2018
    Country
    DENMARK
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    10
    Likes (Received)
    119

    Default

    Quote Originally Posted by sudsy55 View Post
    Will usually only boot from disc if battery is going flat. There is a battery in the module beside the FDD as well as the big 6v battery and another on one of the boards(can't remember which one offhand)
    Mazak service told me it was normal to boot from the disc if the control is turned of more than 24 hours.

    I found the battery under the disc drive and it's a 3.6v battery that had 3.9v so it seemed ok. The big 6v battery has 6.9v.

    Don't know where the other battery's is

    Sendt fra min EML-L29 med Tapatalk

  4. #4
    Join Date
    Feb 2018
    Country
    DENMARK
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    10
    Likes (Received)
    119

    Default

    Quote Originally Posted by sudsy55 View Post
    Will usually only boot from disc if battery is going flat. There is a battery in the module beside the FDD as well as the big 6v battery and another on one of the boards(can't remember which one offhand)
    The mazak dude apparently was wrong. I changed out the 6v battery and it dosent load the disc after it's been of for a day. Seems like it needed a new battery. Now I hope I dident wear out my system disc by loading it to much.

    Sendt fra min EML-L29 med Tapatalk

  5. Likes sudsy55 liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •