Makaz Slant Turn N40 Mazatrol T2
Close
Login to Your Account
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2019
    Country
    UNITED KINGDOM
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Mazak Slant Turn N40 Mazatrol T2

    Hi,

    New to the forum and in need of some help!

    The company i work for inherited a machine, as above 3 years ago and since has only worked for a short period of time by a chap who has now left. Weve now got the operator from the previous company in to try and show us how to work it but some settings (i think its parameters) have been changed and hes never had to mess with them previously.

    Hes remembered how he used to set the tools, We've done the program but when we've come to run the program with no material in just to try it the tool goes to the extreme parameters, away from the job. the jaws have been clamped up so were sure that's not the problem but were now stuck.

    Any help or advice would be appreciated.

    Thanks,
    Leon
    Last edited by Leonhaldron; 03-12-2019 at 10:39 AM. Reason: spelling

  2. #2
    Join Date
    Nov 2018
    Country
    UNITED STATES
    State/Province
    North Carolina
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    8

    Default

    Assuming you have set the z work offset. Check the user parameter P2.
    This controls tool change position.It can be set 0 through 4.

    X Z
    0=clearance position clearance position
    1=machine zero point clearance position
    2=clearance position machine zero point
    3=machine zero machine zero
    4=fixed point fixed point
    The clearance positions are dependent on tool length offsets.

    Hope this helps

  3. #3
    Join Date
    Mar 2019
    Country
    UNITED STATES
    State/Province
    Utah
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Good day... new to posting... need help with parameters for our Mazak... have all the parameters.... but could use some help at a stand still for several days.. please email me [email protected] so I can communicate plz

  4. #4
    Join Date
    Feb 2015
    Country
    SWEDEN
    Posts
    524
    Post Thanks / Like
    Likes (Given)
    94
    Likes (Received)
    245

    Default

    Have you entered all paramaters?
    Does it go away in both X and Z?
    Have you set Z-Offset under "Program file"?

    Give me a ticket from Sweden and I come help you


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •