mazak 100y chuck not works
Close
Login to Your Account
Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2017
    Country
    POLAND
    Posts
    43
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    2

    Default mazak 100y chuck not works

    hi guys
    i bought an Integrex 100Y mazatrol 640mt and i have a problem with chuck
    shows ok when I press the pedal, but hydraulically it doesn't open the chuck, nor through the code m6 and m7 but shows on cnc signals ok
    with closed and open
    pressure is ok
    maybe something is turned off in ladder or parameter

  2. #2
    Join Date
    Sep 2017
    Country
    POLAND
    Posts
    43
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    2

    Default

    img_7335.jpg

    img_7334.jpg


    everything works but i cant clamp and open chuck hydraulic
    m6,m7 works
    foot pedal works

    solenoid when I press it works
    but
    , does not receive a signal to the solenoid valve

  3. #3
    Join Date
    Apr 2014
    Country
    AUSTRALIA
    Posts
    583
    Post Thanks / Like
    Likes (Given)
    219
    Likes (Received)
    147

    Default

    sounds like it might be a relay not pulling in.

  4. #4
    Join Date
    Jul 2006
    Country
    UNITED STATES
    State/Province
    Arizona
    Posts
    4,558
    Post Thanks / Like
    Likes (Given)
    18356
    Likes (Received)
    4297

    Default

    Quote Originally Posted by wojtekthx View Post
    shows ok when I press the pedal, but hydraulically it doesn't open the chuck, nor through the code m6 and m7 but shows on cnc signals ok
    with closed and open
    pressure is ok
    maybe something is turned off in ladder or parameter
    If the foot pedal works to actuate the chuck but the M-codes do not, you need to enable a parameter that allows chucking in auto operation. Look in your electrical manual or parameter manual for the parameters specific to your machine. It's a simple fix, but I don't know what parameter number you need to change.

  5. #5
    Join Date
    Jan 2012
    Location
    NY USA
    Posts
    136
    Post Thanks / Like
    Likes (Given)
    3
    Likes (Received)
    28

    Default

    Check under machine menu to see if "barfeed mode" is turned on. It will prevent manual operation of the foot switch.

  6. Likes wojtekthx, Pete Deal liked this post
  7. #6
    Join Date
    Sep 2017
    Country
    POLAND
    Posts
    43
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    2

    Default

    solve SET UP Manag. Chuck Valid/Invalid was Invalid now everythings works thanks

  8. Likes Philabuster liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •