SQT18 X-axis load
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2013
    Location
    United Kingdom
    Posts
    144
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    24

    Default SQT18 X-axis load

    Hi,

    I have a new to me SQT18 (T32-3 control), I'm getting some strange intermittent noise from the x-axis when it's travelling towards the chuck, away from the chuck it's fine. Can someone please do a small experiment for me? In handle, can you please advise what load you see travelling to and away from the chuck.

    Thanks in advance..

  2. #2
    Join Date
    Oct 2013
    Location
    United Kingdom
    Posts
    144
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    24

    Default

    Quote Originally Posted by gmc1724 View Post
    Hi,

    I have a new to me SQT18 (T32-3 control), I'm getting some strange intermittent noise from the x-axis when it's travelling towards the chuck, away from the chuck it's fine. Can someone please do a small experiment for me? In handle, can you please advise what load you see travelling to and away from the chuck.

    Thanks in advance..
    Obviously I have a very rare machine, or a rare name, not part of the gang eh?

  3. #3
    Join Date
    Dec 2014
    Country
    UNITED STATES
    State/Province
    New York
    Posts
    818
    Post Thanks / Like
    Likes (Given)
    299
    Likes (Received)
    195

    Default

    Not really, it is weekend.. oh fuck it is weekend wtf am I still doing at work.
    SQT 250 T-Plus control (should be fairly same to yours) constant 38% load on X axis when sitting idle. 48% going x home and 22% going down to center X0.

    Your problem maybe trust bearings also could be X axis servo drive.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •