Video doing the first bar pull on the T32B - QT15N
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2018
    Country
    UNITED KINGDOM
    Posts
    159
    Post Thanks / Like
    Likes (Given)
    71
    Likes (Received)
    57

    Default Video doing the first bar pull on the T32B - QT15N

    Hi

    I thought I’d share this quick video on my YouTube channel of me doing a bar pull on the Hyundai QT15n with mazatrol T32B controller

    Nothing too exciting but all cnc is new to me so it’s all huge leaps forward to manual stuff

    Thanks
    Marc

    YouTube

  2. #2
    Join Date
    Apr 2007
    Country
    UNITED STATES
    State/Province
    West Virginia
    Posts
    1,004
    Post Thanks / Like
    Likes (Given)
    479
    Likes (Received)
    394

    Default

    Nice!

    I had a devil of a time getting the chuck open to work because I did not know that the bar feeder toggle switch had to be on for the chuck jaws to open under program control. I found this by spending a bunch of time pouring over the ladder diagram. T2 Control here.

    Also, I knew this was a risk but I still got crossed up and wound up trying to face and turn a part with only 1/8" held in the collet. Did not work well at all. I have read several ideas to avoid this but have not tried any.

  3. #3
    Join Date
    Feb 2018
    Country
    UNITED KINGDOM
    Posts
    159
    Post Thanks / Like
    Likes (Given)
    71
    Likes (Received)
    57

    Default

    Hi

    Yeah mine just needed a parameter change for chuck open and close automation, it doesn’t have a bar feed toggle switch,


    With regards to gripping in the collet, I cut my bars at 1meter lengths, and work out how many pieces it will do and still leave a minimum of 60mm in the collet and then set the number of repeats/work pieces to suit

    The only issue I’m having is maybe 1 in 15 times the chuck does not open on command and I get the chuck clamp exceed time error and have to jump in and open it in manual mode via the foot pedal and then back into auto and carry on

    I have no idea why it does this on the odd occasion! Very annoying

    Thanks
    Marc


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •