10ee apron oil pump
Close
Login to Your Account
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2014
    Country
    UNITED STATES
    State/Province
    New Jersey
    Posts
    130
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    7

    Default 10ee apron oil pump

    If the apron lubrication system is working properly,should the ways always appear wet with oil behind the saddle as it traverses?

  2. #2
    Join Date
    Oct 2012
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    10,264
    Post Thanks / Like
    Likes (Given)
    5843
    Likes (Received)
    4629

    Default

    Quote Originally Posted by skydawg View Post
    If the apron lubrication system is working properly,should the ways always appear wet with oil behind the saddle as it traverses?
    Meahh.. "Always?" Or just mostly?

    IF ..... it has been sitting or doing facing AND you've wiped it clean.. it will take several goes at cranking a reasonable distance back and forth for MY ONE (1942 vintage) to wet itself.

    Yours may differ

    OTOH, if I sit and just crank it end to end and back, it won't be all that long before I see PLENTY of oil, both sides of the carriage, front and rear ways, cross as well.

    So I figure my pump is working well enough 'til more needful stuff has been attended to.

    Bill

  3. #3
    Join Date
    Feb 2001
    Location
    Redwood City, CA USA
    Posts
    4,991
    Post Thanks / Like
    Likes (Given)
    184
    Likes (Received)
    917

    Default

    My 10ee ways are obviously wet with one traverse, same with the cross slide. I think it might actually be putting out too much, but the lack of wear for a 1967 machine speaks for itself.

  4. Likes Zahnrad Kopf liked this post
  5. #4
    Join Date
    Oct 2012
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    10,264
    Post Thanks / Like
    Likes (Given)
    5843
    Likes (Received)
    4629

    Default

    Quote Originally Posted by rklopp View Post
    My 10ee ways are obviously wet with one traverse, same with the cross slide. I think it might actually be putting out too much, but the lack of wear for a 1967 machine speaks for itself.
    Good comparison, then.

    As far as I can determine, my '42 has not ever had a rebuild.

    The carriage has started to drag a tad on the front flat way for a fraction of the travel, and one can hear a slight rasp near center travel and feel the faint tremors in the leadscrew as it drags ever-so slightly from the growing mis-alignment due to carriage dropping as it has worn.

    I spent enough time on worn-out War One lathes, I still think I am blessed. Very much so!

    That said, a test bar is inbound from Brian Miller. DVD from Richard King is here arredy. Dining room is full of Davidson optical gear....

    'We shall see'.

    Bill

  6. #5
    Join Date
    Sep 2007
    Location
    Spanish Springs, NV
    Posts
    2,365
    Post Thanks / Like
    Likes (Given)
    155
    Likes (Received)
    292

    Default

    Have no idea what "wet with oil" is exactly to the OP but there should be a real film of oil present in the wake of saddle movement.

    Good practice at shutdown is to park the saddle at the tailstock end of the ways, the least used portion of the ways on the vast majority of lathes. Wipe the ways clean with an oiled cloth before and after that move. 10EE way wipers are awful, you have to make up for the small deficiency present in a now seventy seven year old design by a brilliant man.

    At startup repeat the oiled wipe cleaning step, dust has messed it up. Set the machine to a high feed rate and run it at a good spindle speed with the saddle stationary for a few minutes to make sure it is lubricated by the carriage oil system before movement. Oil is a lot cheaper than rebuilding a neglected 10 EE.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •