10EE exciter problem
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2007
    Location
    Texas
    Posts
    329
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    15

    Post 10EE exciter problem

    Quote Originally Posted by Cal Haines View Post
    Here recently we’ve had two 10EEs with motor/generator (MG) drives that have stopped working because the exciter was no longer putting out voltage. In both cases flashing the exciter failed to get it working again and in both cases the exciters tested OK at a motor shop. In the first case, docswarf was able to get his machine running again by applying 12VDC from a car battery to the exciter:
    Very Interesting Round-Dial 10EE -- EE27264

    The other recent case is rustytool’s 10EE, which has not been resolved yet:
    rivett & monarch a vist to a friends house


    2-Wire, 3-Wire and Inline Exciters

    The MGs used on older 10EEs used a 3-Wire exciter with a remotely mounted shunt resistor; newer machines, including most (if not all) square-dials used an exciter with only two wires brought out to the MG terminal panel. To further complicate things, the first generation of MG machines had an in-line exciter, built on the same shaft as the AC motor and DC generator; electrically, it’s essentially the same setup as the later belt-driven 3-wire exciters, but I don’t know enough about them to speak definitively. It’s easier to understand what’s going on with the belt-driven 3-wire machines, so rather than try to discuss all three types in one post I’m going to concentrate on just the belt-driven 3-wire exciters.

    You can find some excellent information on exciters by Peter in this thread:
    10EE M-G Exciter Diagram and Operation


    Initial Checks

    Here are some initial checks any time an exciter problem is suspected:

    1. Check rotation of MG (use arrows on MG not exciter).
    2. Unhook the wire from the machine side of the E1 terminal in the MG junction box and then check for voltage from the exciter (removes any load side problems). Hook this wire up only after the exciter is producing voltage.
    3. Check exciter resistances. All check are done with the indicated wires disconnected from the MG terminal panel—make sure you mark the wires as you remove them.
      • A. Series Field and Armature: Disconnect the wires from the exciter to terminals E1 and E2 and measure the resistance between them. (The exciter wires are the 3 wires that come into the right side of the terminal panel via the conduit leading from the exciter.) This measurement checks for problems with the shunt field, brushes and armature windings. You should read about 20Ω.
      • B. Shunt Field and Resistor: Measure the resistance between exciter wire E1 and generator wire E2. This checks the exciter’s shunt field and the series resistor mounted in the generator (more information below). You should read about 530Ω.
      • C. Insulation: Check the resistance between the exciter case and each of exciter wires E1 and E2 as well as generator wire E2. This check for problems with the wiring and winding insulation. You should read over 50KΩ (old insulation may show some leakage but 50K is still OK).



    Diagnosing Problems with the Shunt Field Resistor

    A problem at step 3B, above, may be due to the exciter shunt field series resistor. It’s a variable resistor that's used to adjust the exciter's output voltage. For reasons known only to the Gods on Mount Sidney, that resistor is usually located in the end bell of the generator, not with the exciter as the wiring diagram indicates. If the resistor is bad the exciter won't work. A problem with the secret wiring (not shown on the diagram) that connects the resistor to the exciter can also cause the problem.

    Here’s a link to the section of original round-dial wiring diagram, showing the MG: EE_2674 Exciter Detail
    Here’s my modified version of the diagram, showing the actual resistor wiring:
    Attachment 268412

    There are three wires coming from the exciter. Docswarf’s were labeled 1, 2 and 3: Wires 1 and 2 connected to terminals E1 and E2, respectively, on the vertical terminal strip in the MG terminal panel. Wire number 3 connected to an unlabeled wire that went to the variable resistor in the generator end-bell. The other side of the resistor was connected to a wire labeled E2 and connecting back to the E2 terminal. Wire number 3 does not connect to the MG terminal strip; the connection is via a taped up splice, tucked into the right side of the terminal box.

    The generator wires come out of the same hole in the back of the terminal panel as the 9 numbered AC motor wires; it may be possible to identify them by differences in the appearance of the insulation.

    As far as I know, the exciter shunt resistor should have adjustment range of 40 to 250 Ohms. This is based on information from Denis Foster, who found that his shunt resistor was a 250Ω resistor made by Ohmite: link
    The resistor appears to be an Ohmite 210 series resistor, about 25W; if so it’s Ohmite part number D25K250E.
    Ohmite 210 Series Resistors
    Ohmite D25K250E 250Ω, 25W resistor at Newark

    To verify that the resistor and its wiring are OK, disconnect the wires connected to MG terminal strip position E2 and check the resistance between the slider and the opposite terminal of the resistor (look above the generator's commutator, below the exciter: link). The expected value is between 40 and 250Ω, probably closer to the high end (docswarf’s was adjusted to 150Ω, as is mine). Inspect the resistor and its wiring, looking for cracks and signs of overheating. Be careful with the resistor; you can easily damage the windings under the slider! DON'T MESS WITH THE SLIDER UNLESS YOU HAVE TOO! But if it’s loose, that’s the problem. You should be able to read resistance from the slider to the terminal on the other end of the resistor.

    Next check the resistance between the exciter wire 3 and wire E2 from the generator. The reading should be nearly the same as that made directly at the resistor.


    Flashing the Exciter

    If the exciter shunt resistor passes the above tests and inspection, you can try “flashing” the exciter to try to restore its residual magnetism. This is done by briefly shorting terminals E1 and E2 together with a section of wire and a 2A fuse; the use of a push button to safely control the process is highly recommended. Check the voltage across E1 and E2 after each try and see if it’s returning. Normally it’s only necessary to flash the exciter a few times to restore the magnetism. Flashing won’t work, however, if there is no voltage between E1 and E2.


    Using a Battery to Jump Start the Exciter

    If exciter won’t respond to flashing, it’s time to try jump starting the exciter with an external DC power source, such as car battery or a 9V alkaline battery. To protect the battery from the exciter and vise versa, we need to use a common diode in series with the battery. A 1N4004 diode (1A, 400PIV), available from Radio Shack (203-6270) or your favorite electronic supplier will do the trick. A set of test leads with alligator clips is all you need for hookup.

    Connect the diode to the battery’s positive terminal with the stripe (which indicates polarity) away from the battery. Connect the diode to exciter wire #3. Wire #3 (which is labeled ‘F’ on my machine) stays connected to the generator (there’s no need to do more than remove the insulating tape to get to the splice between the exciter and generator wires). Make sure that the wires from the exciter and generator are hooked back up to terminal E2, but leave E1 disconnected for now. When you’re ready to go, connect the battery’s negative terminal to exciter wire E1 (the exciter’s negative lead).

    Start the MG and monitor the voltage across E1 and E2. If the procedure works, the exciter voltage should begin to climb immediately. As soon as the voltage across the shunt field exceeds the battery voltage the diode will disconnect the battery from the circuit and prevent voltage from the exciter from trying to overcharge the battery.

    If the exciter voltage doesn’t climb to something close to 115 VDC, you can try flashing the exciter, as discussed above. Don’t forget to disconnect the battery before you try flashing the exciter!

    Thanks to hitandmiss Bill for reading this over and giving me some great suggestions!

    Cal
    Hello,
    I have a 1953 Monarch EE which has a MG with an expediter piggybacked on the DC generator. Very recently the spindle speed started to vary very significantly. We observed that when the spindle is engaged there is sparking at the brushes on the generator. Looking at the brush holder on the operator's side of the machine it appears that the brushes could be worn down. Since it is difficult to get to the brushes I have not tried to remove brushes for inspection. First Question is where can I get replacement brushes? I called one place listed Helwig and they need dimensions of brushes to custom make brushes. No real help. Do I have to disconnect and remove the MG set to change brushes? How to diagnose the spindle speed change problem. The lathe has operated smoothly for years. I bought it from an oil company R&D facility years ago, I believe it was well treated. Regular oil additions since, relatively light use. New to this problem. I would appreciate any help and advise I can get.

  2. #2
    Join Date
    Apr 2007
    Location
    Texas
    Posts
    329
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    15

    Default

    Attached is a photo of the Monarch EE for information as well as VS control serial number for reference.
    Attached Thumbnails Attached Thumbnails img_4168.jpg   img_4160.jpg  

  3. #3
    Join Date
    Sep 2002
    Country
    UNITED STATES
    State/Province
    Arizona
    Posts
    3,719
    Post Thanks / Like
    Likes (Given)
    918
    Likes (Received)
    504

    Default

    Your problem has nothing to do with not having exciter voltage, which is why I moved it to a new thread.

    You can get brushes from Monarch (link). At last report, they were reasonably priced. You're best off to order a full set of brushes, including brushes for the exciter, generator and spindle motor, just to have on hand, in case you need them.

    However, the first thing to check is the resistors in the upper-right corner of the DC control panel. If your problem is that the machine runs fine below about 400 RPM, they starts cycling on and off above that speed, then resistor B-E is open. See this thread for more information:
    10EE, drive motor trips out..

    Cal


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •