10ee missing taper attachment leads to problems: - Page 2
Close
Login to Your Account
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21
    Join Date
    Oct 2018
    Country
    UNITED STATES
    State/Province
    Ohio
    Posts
    207
    Post Thanks / Like
    Likes (Given)
    185
    Likes (Received)
    37

    Default

    Ok, so here is what I came up with. After a lot of thought about mounting an L-Bracket to the drawbar, I felt this was the better solution. Two final trims of pocket depth of .015 then .008 let the "bracket" hold the thrust bearing block securely without any undo pressure on the bearings. Permanent and out of sight. Don't know what to tell you guys these pics are not sideways on my phone or computer.
    20200114_154414.jpg 20200114_154354.jpg 20200115_131757.jpg
    Last edited by Zap921; 01-16-2020 at 09:32 AM.

  2. Likes Mac007 liked this post
  3. #22
    Join Date
    May 2003
    Location
    Walla Walla Wine and Wild Turkey
    Posts
    4,664
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    355

    Default

    That looks like a great fix!

  4. Likes Zap921 liked this post
  5. #23
    Join Date
    Oct 2018
    Country
    UNITED STATES
    State/Province
    Ohio
    Posts
    207
    Post Thanks / Like
    Likes (Given)
    185
    Likes (Received)
    37

    Default

    Quote Originally Posted by donie View Post
    That looks like a great fix!
    Thanks donie! Glad to be back turning threads again. Appreciate everyone's input.

  6. #24
    Join Date
    Oct 2018
    Country
    UNITED STATES
    State/Province
    Kentucky
    Posts
    185
    Post Thanks / Like
    Likes (Given)
    10
    Likes (Received)
    40

    Default

    Quote Originally Posted by Zap921 View Post
    Thanks donie! Glad to be back turning threads again. Appreciate everyone's input.
    Excellent Thread and very neat fix. I own a Monarch CY and know that you can't run without the taper attachment for the same reason. There are CY's without taper attachments and would think there EE's without the taper attachment. A lot fewer parts and different internals in the CS control...

    My problem with Monarch Taper attachments (at least the CY) are extremely heavy and significantly contribute to way wear...

  7. Likes Zap921, Mac007 liked this post
  8. #25
    Join Date
    Feb 2019
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    155
    Post Thanks / Like
    Likes (Given)
    34
    Likes (Received)
    41

    Default

    I had not thought about the added wear on the back flat-way due to the TA's weight.
    I guess that a copy of that very nicely done nut-capture block could be installed and the TA set aside for the rare occasions it
    is used ??

    DualValve

  9. Likes Zap921, TheOldCar liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •