Help
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3

Thread: Help

  1. #1
    Join Date
    Nov 2015
    Country
    ALAND ISLANDS
    Posts
    7
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default Help

    1764-1 alarm a t command in tool revolution. Google says tool wants to index while m command is turning. Not sure how to fix

    Sent from my SM-G960U using Tapatalk

  2. #2
    Join Date
    Dec 2014
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    704
    Post Thanks / Like
    Likes (Given)
    335
    Likes (Received)
    436

    Default

    Check your program. That message is saying that you commanded the turret to index while the milling tool was commanded to run. You did not say what machine you have but a lot of Okuma live tool turrets use one motor. There is a shift fork controlled by a piston that engages the motor to the live tool gear or the turret index gear. There are prox switches that monitor the shift position. If it was a problem with the piston, shift fork, or switches it would generate a different alarm than what you have. You have a program alarm. Check out the M-codes in your program just before you use a "t" command.

  3. #3
    Join Date
    Nov 2015
    Country
    ALAND ISLANDS
    Posts
    7
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    Thanks man I appreciate it

    Sent from my SM-G960U using Tapatalk


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •