New Genos M560, osp300-ma Missing Tool Wear
Close
Login to Your Account
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Arizona
    Posts
    14
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    5

    Default New Genos M560, osp300-ma Missing Tool Wear

    Any other osp users on the 300-MA control know why I only have a geometry tab and no wear tab? It shows it as an option when you read through the big book but the control on this machine we were under the influence was fully loaded (save for NURBS and NAVI if you didnt get them, we didn't). It doesn't even say geometry in my tool data panel which is also weird, but the value occupies the same space.

    Attached photos
    Attached Thumbnails Attached Thumbnails 20180922_104205.jpg   20180922_104154.jpg  

  2. #2
    Join Date
    Jul 2015
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    80
    Post Thanks / Like
    Likes (Given)
    96
    Likes (Received)
    34

    Default

    My 560v Has Wear. June of 2016 "Tool Wear Compensation" was listed on the quote as a no price option. I asked for itemized an it shows as $1900

  3. #3
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,685
    Post Thanks / Like
    Likes (Given)
    4297
    Likes (Received)
    2845

    Default

    There is a wear page, you're looking in the wrong spot.
    I'm not at a machine right now, but it's one of the tool tabs. Might have to arrow right --->

  4. #4
    Join Date
    Jul 2015
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    80
    Post Thanks / Like
    Likes (Given)
    96
    Likes (Received)
    34

    Default

    Quote Originally Posted by Mtndew View Post
    There is a wear page, you're looking in the wrong spot.
    I'm not at a machine right now, but it's one of the tool tabs. Might have to arrow right --->
    On My 560 OSP300 The wear is on the Magazine info and Tool Data pages as shown in the image above.

  5. #5
    Join Date
    Mar 2011
    Location
    NY USA
    Posts
    837
    Post Thanks / Like
    Likes (Given)
    175
    Likes (Received)
    556

    Default

    Quote Originally Posted by TrollTuner View Post
    On My 560 OSP300 The wear is on the Magazine info and Tool Data pages as shown in the image above.
    Yep, it's an option to have wear. I don't know why, seems like it should be a pretty standard thing.

  6. #6
    Join Date
    Jul 2015
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    80
    Post Thanks / Like
    Likes (Given)
    96
    Likes (Received)
    34

    Default

    Did you find a solution for this?

  7. #7
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Arizona
    Posts
    14
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    5

    Default

    Sorry this was long overdue.

    $2200 option.

    On a 180k deal.

    Blows my mind the little 12x24 Sharp with the cheapest Fanic oi-mate has a proper tool table and its an OPTION on this machine.

    Equally bizarre its not in any of the Okuma literature.

    Dealer had it installed for us at no cost.

    Machine was delivered a week before IMTS last year and it wasn't until 2 weeks after it was up and running, so they (and Okuma) owed us one.

    All worked out in the end. Didn't even think to ask for something i would of assumed was so basic/universal.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •