Okuma OSP-P300M logon issues
Close
Login to Your Account
Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,458
    Post Thanks / Like
    Likes (Given)
    4048
    Likes (Received)
    2636

    Default Okuma OSP-P300M logon issues

    Not sure what I did, but now every time I turn on my machine the windows login screen shows up instead of just booting up like normal.
    I removed the password (FYI the default password is Okuma+OSP). But I still have to hit the ok button to boot.
    Anyone know how to fix this?

  2. #2
    Join Date
    Sep 2012
    Country
    UNITED STATES
    State/Province
    Minnesota
    Posts
    231
    Post Thanks / Like
    Likes (Given)
    50
    Likes (Received)
    82

    Default

    In Windows/Control Panel/User Accounts/ at the bottom of that window there should be a checkbox for requiring a password. If it is on a domain that will be ignored though

  3. Likes Mtndew liked this post
  4. #3
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,458
    Post Thanks / Like
    Likes (Given)
    4048
    Likes (Received)
    2636

    Default

    Thank you, I will try that Monday morning.

  5. #4
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,458
    Post Thanks / Like
    Likes (Given)
    4048
    Likes (Received)
    2636

    Default

    Quote Originally Posted by Mr.M View Post
    In Windows/Control Panel/User Accounts/ at the bottom of that window there should be a checkbox for requiring a password. If it is on a domain that will be ignored though
    That option is not there. Am I missing something?

  6. #5
    Join Date
    Sep 2012
    Country
    UNITED STATES
    State/Province
    Minnesota
    Posts
    231
    Post Thanks / Like
    Likes (Given)
    50
    Likes (Received)
    82

    Default

    Start it in "Windows Only" and then Start/Run/ and then type CONTROL USERPASSWORDS2
    That will bring up the correct screen for ya

  7. #6
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,458
    Post Thanks / Like
    Likes (Given)
    4048
    Likes (Received)
    2636

    Default

    Don't I just hold the Shift key down while the control is booting up to start in Windows only?

  8. #7
    Join Date
    Sep 2012
    Country
    UNITED STATES
    State/Province
    Minnesota
    Posts
    231
    Post Thanks / Like
    Likes (Given)
    50
    Likes (Received)
    82

    Default

    When the OSP boot up screen comes up, hit cancel then enter

  9. Likes Mtndew liked this post
  10. #8
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,458
    Post Thanks / Like
    Likes (Given)
    4048
    Likes (Received)
    2636

    Default

    Thank you! That did the trick.

  11. Likes Mr.M liked this post

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •