Webb/Whacheon WL-435 Lathe - Page 4
Close
Login to Your Account
Page 4 of 4 FirstFirst ... 234
Results 61 to 76 of 76
  1. #61
    Join Date
    Jun 2006
    Country
    UNITED STATES
    Posts
    821
    Post Thanks / Like
    Likes (Given)
    734
    Likes (Received)
    97

    Default

    Now I have to get my brake installed and working.

    It was just laying on the bottom of the motor cabinet, not mounted:



    Iím assuming this is the reservoir and cylinder near the brake pedal:


    Just standard brake fluid?

  2. #62
    Join Date
    Jun 2006
    Country
    UNITED STATES
    Posts
    821
    Post Thanks / Like
    Likes (Given)
    734
    Likes (Received)
    97

    Default

    Looks like something is wrong with the brake pedal cylinder or the line.

    I put in brake fluid and pumped the pedal a bunch of times, but nothing came out at the end of the line.
    Iíll pull it off and give it a closer look later.

  3. #63
    Join Date
    Jun 2006
    Country
    UNITED STATES
    Posts
    821
    Post Thanks / Like
    Likes (Given)
    734
    Likes (Received)
    97

    Default

    Quote Originally Posted by ripperj View Post
    I have a Namseon which is a Korean quality knock off also, not as polished as your machine, but accurate and nice to run.
    What kind of toolpost setup are you running?
    Mine came with the Mori Seiki style square toolpost, but I want to put on an Aloris type.

    I have been thinking of removing the compound and replacing it with a solid mount, similar to Robin Renzettiís nicely done setup.

    YouTube

  4. #64
    Join Date
    Dec 2015
    Country
    UNITED STATES
    State/Province
    Connecticut
    Posts
    1,166
    Post Thanks / Like
    Likes (Given)
    26
    Likes (Received)
    384

    Default

    I went with Multifix size B. Create Tool version.
    The B size is perfect for my 16Ē lathe
    Nicely made and seems high quality.
    They will make to order the internal and external rapid retract thread tools



    Sent from my iPhone using Tapatalk Pro

  5. #65
    Join Date
    Jun 2006
    Country
    UNITED STATES
    Posts
    821
    Post Thanks / Like
    Likes (Given)
    734
    Likes (Received)
    97

    Default

    Quote Originally Posted by ripperj View Post
    I went with Multifix size B. Create Tool version.
    The B size is perfect for my 16” lathe
    Nicely made and seems high quality.
    They will make to order the internal and external rapid retract thread tools
    Nice! I like those multifix toolposts. I've used them a few times and they are nice to use!
    If I were to remove my compound, I could put a CA or DA sized toolpost on. Problem with that is that the CA and DA holders seem generally much more expensive.

    Ooooooh! Nice scraping on the cross slide way!!
    I don't know if my machine ever had anything like that, but if it did, it is long gone! :-)

    I should stop buying basketcase machines and wasting so much time fixing them and instead look for a good deals on fully functional and good condition machines.

    My basket case machines TODO list:

    -install new carriage pinion gear on Webb lathe (lots of work and time)
    -fix brake on the Webb lathe
    -look at belt wobble on my Hardinge in the spindle Reeves drive/pulley assembly. I'm hoping this is an easy fix, as pulling and replacing the spindle drive belt also looks like a pain in the butt!
    -pull carousel ATC off the VMC to fix an air leak in the cylinder (lots of time and effort)
    -track down and fix all the air leaks on my Spinner lathe
    -install way covers on lathes and mill
    -build/find/install backsplash/rear chip pan for Webb lathe

    I buy "cheap" stuff because that's what I can afford up front and I think I can fix them and save money, but I don't see the overall cost of all the time/money/effort I put in.

  6. #66
    Join Date
    May 2008
    Location
    Long Beach, CA.
    Posts
    246
    Post Thanks / Like
    Likes (Given)
    19
    Likes (Received)
    12

    Default

    Quote Originally Posted by rpseguin View Post
    Nice! I like those multifix toolposts. I've used them a few times and they are nice to use!
    If I were to remove my compound, I could put a CA or DA sized toolpost on. Problem with that is that the CA and DA holders seem generally much more expensive.

    Ooooooh! Nice scraping on the cross slide way!!
    I don't know if my machine ever had anything like that, but if it did, it is long gone! :-)

    I should stop buying basketcase machines and wasting so much time fixing them and instead look for a good deals on fully functional and good condition machines.

    My basket case machines TODO list:

    -install new carriage pinion gear on Webb lathe (lots of work and time)
    -fix brake on the Webb lathe
    -look at belt wobble on my Hardinge in the spindle Reeves drive/pulley assembly. I'm hoping this is an easy fix, as pulling and replacing the spindle drive belt also looks like a pain in the butt!
    -pull carousel ATC off the VMC to fix an air leak in the cylinder (lots of time and effort)
    -track down and fix all the air leaks on my Spinner lathe
    -install way covers on lathes and mill
    -build/find/install backsplash/rear chip pan for Webb lathe

    I buy "cheap" stuff because that's what I can afford up front and I think I can fix them and save money, but I don't see the overall cost of all the time/money/effort I put in.
    I'm joining you on the buy cheap and hope it all works out in the end lol. I just agreed to buy this Webb badged Whacheon. Hoping it cleans up nicely. If you have scanned your manual or have any other pdfs I would love a copy! Im going to have to make new tags cause they are all about useless.

    Jeff in long beach
    .
    screenshot_20200603-225636.jpg
    .
    screenshot_20200603-225654.jpg
    .
    screenshot_20200603-225708.jpg

  7. Likes rpseguin liked this post
  8. #67
    Join Date
    May 2009
    Location
    New Jersey
    Posts
    263
    Post Thanks / Like
    Likes (Given)
    54
    Likes (Received)
    42

    Default

    Quote Originally Posted by zamboni2354 View Post
    I'm joining you on the buy cheap and hope it all works out in the end lol. I just agreed to buy this Webb badged Whacheon. Hoping it cleans up nicely. If you have scanned your manual or have any other pdfs I would love a copy! Im going to have to make new tags cause they are all about useless.

    Jeff in long beach
    .
    screenshot_20200603-225636.jpg
    .
    screenshot_20200603-225654.jpg
    .
    screenshot_20200603-225708.jpg
    They're great lathes, very stout...I really like mine (Webb/rebadged Whacheon) and I too have bought my share of cheap/affordable machines. As a hobbyist, I could not afford to do anything different.

  9. Likes zamboni2354, rpseguin liked this post
  10. #68
    Join Date
    May 2008
    Location
    Long Beach, CA.
    Posts
    246
    Post Thanks / Like
    Likes (Given)
    19
    Likes (Received)
    12

    Default

    Quote Originally Posted by jbacc View Post
    They're great lathes, very stout...I really like mine (Webb/rebadged Whacheon) and I too have bought my share of cheap/affordable machines. As a hobbyist, I could not afford to do anything different.
    Same. I get mine tomorrow. Them the work begins. If you have any manuals, diagrams, etc. Shoot me a message. Thanks.
    Jeff

    Sent from my LM-V405 using Tapatalk

  11. Likes rpseguin liked this post
  12. #69
    Join Date
    Feb 2010
    Location
    cleveland
    Posts
    314
    Post Thanks / Like
    Likes (Given)
    8
    Likes (Received)
    85

    Default

    -install new carriage pinion gear on Webb lathe (lots of work and time)

    Itís not that bad of a job, I recently got a Mori MS850 and I took off the top slide to clean and found that the apron was full of muck. So a completed tear down was in order. Coolant got in and it was nasty. Everything was in good shape and the only problem in the apron was the oil pump check valve broke. I can go into detail later if you want. Unfortunately I have some broken gears in the headstock that need addressed. Only have 6 usable speeds. I complained to the auction company and told them I know it wasnít there fault and if the owner had a conscience he would have had them list it as inoperable or needs repair. Well you know what their answer was, too bad.

    f5c50e6b-a304-45b4-8113-8de063d12409.jpg
    9d5dd88a-04d9-4cd3-ab2c-210562e497b0.jpg
    74954342-9a3f-4847-8a29-0350c0fe39e8.jpg
    3dae4411-3b62-49d3-bfa6-f587950939db.jpg
    ed259c86-30e4-4df8-a8e7-595a0e1cc74c.jpg

  13. Likes rpseguin liked this post
  14. #70
    Join Date
    Jun 2006
    Country
    UNITED STATES
    Posts
    821
    Post Thanks / Like
    Likes (Given)
    734
    Likes (Received)
    97

    Default

    Quote Originally Posted by plumberpieco View Post
    -install new carriage pinion gear on Webb lathe (lots of work and time)

    Itís not that bad of a job,
    Thanks!
    Thatís good to hear!
    Iím going to get to it eventually and Iíd like to do a DRO install too if I can find a good deal on one.
    Unfortunately, my truck started misfiring and needs new heads or a new engine and I donít have the money for that.
    Iím going to sell off a bunch of stuff I donít need to pay for the truck repairs and then save my pennies for a DRO.

    Quote Originally Posted by plumberpieco View Post
    I recently got a Mori MS850 and I took off the top slide to clean and found that the apron was full of muck. So a completed tear down was in order. Coolant got in and it was nasty. Everything was in good shape and the only problem in the apron was the oil pump check valve broke. I can go into detail later if you want. Unfortunately I have some broken gears in the headstock that need addressed. Only have 6 usable speeds. I complained to the auction company and told them I know it wasnít there fault and if the owner had a conscience he would have had them list it as inoperable or needs repair. Well you know what their answer was, too bad.
    That sucks!!
    Sorry that that happened!

    You should start a thread on your repair of it!
    Iíll definitely be watching that!

    Did you move the carriage all the way down to the tailstock end?

  15. #71
    Join Date
    Feb 2010
    Location
    cleveland
    Posts
    314
    Post Thanks / Like
    Likes (Given)
    8
    Likes (Received)
    85

    Default

    I had supported the apron and removed the top slide with the engine crane while pretty much centered. I had to do this as I had limited mobility with the Crane and itís surroundings. Then slid it off but re installed it differently and would remove the apron with another approach in the future.
    I would first pull the feed and lead screw rods then attach straps to the apron and hang from the crane. Remove the bolts and whatever guide plates and slide the top slide out of the way. Then move the apron with the crane. Thatís how I re assembled it. You could probably slide the whole assembly off the end then disassemble but I chose to piece it off as I was working by myself. You will have to map things out a bit since there is a full base or maybe get the lathe on substantial blocks so the crane can slide underneath it. I thought maybe a die lift cart with forks would be helpful. When Pulling the lead screw Or the feed shaft, I canít remember which, it may want to take the gear box shaft portion out with it so make sure you have good separation. If it comes out some you will have to take the gear box cover off to re align the gears. Itís best to install long bolts and just slide the cover back in place if that happens.
    64f524a6-3449-4fc4-8bf3-6b4368494ab8.jpg
    455b613e-77f3-4c28-8fd1-2a879c58fd28.jpg

  16. Likes rpseguin liked this post
  17. #72
    Join Date
    Feb 2010
    Location
    cleveland
    Posts
    314
    Post Thanks / Like
    Likes (Given)
    8
    Likes (Received)
    85

    Default

    58731573-4e59-4cf6-b419-a682703a055e.jpg58731573-4e59-4cf6-b419-a682703a055e.jpg
    This the actual pic from the auction

  18. Likes rpseguin, zamboni2354 liked this post
  19. #73
    Join Date
    Feb 2010
    Location
    ch
    Posts
    2,490
    Post Thanks / Like
    Likes (Given)
    215
    Likes (Received)
    328

    Default

    what is that diamond tool? i have ifanger stuff like that.

  20. #74
    Join Date
    May 2008
    Location
    Long Beach, CA.
    Posts
    246
    Post Thanks / Like
    Likes (Given)
    19
    Likes (Received)
    12

    Default

    Well, mine is home. Now the work will begin.
    Jeff in long beach

    Sent from my LM-V405 using Tapatalk

  21. #75
    Join Date
    Jul 2015
    Country
    UNITED STATES
    State/Province
    Colorado
    Posts
    94
    Post Thanks / Like
    Likes (Given)
    548
    Likes (Received)
    74

    Default

    Quote Originally Posted by plumberpieco View Post
    -install new carriage pinion gear on Webb lathe (lots of work and time)

    It’s not that bad of a job, I recently got a Mori MS850 and I took off the top slide to clean and found that the apron was full of muck. So a completed tear down was in order. Coolant got in and it was nasty. Everything was in good shape and the only problem in the apron was the oil pump check valve broke. I can go into detail later if you want. Unfortunately I have some broken gears in the headstock that need addressed. Only have 6 usable speeds. I complained to the auction company and told them I know it wasn’t there fault and if the owner had a conscience he would have had them list it as inoperable or needs repair. Well you know what their answer was, too bad.

    f5c50e6b-a304-45b4-8113-8de063d12409.jpg
    9d5dd88a-04d9-4cd3-ab2c-210562e497b0.jpg
    74954342-9a3f-4847-8a29-0350c0fe39e8.jpg
    3dae4411-3b62-49d3-bfa6-f587950939db.jpg
    ed259c86-30e4-4df8-a8e7-595a0e1cc74c.jpg
    Yep, me too. I purchased a Darbert (Canadian badged Whacheon) at a Canadian auction, sight unseen. That exact same exact gear is damaged. I knew it was my problem because I didn't fly to Canada to inspect it before I bought it, but I got it at a good price, so I'm not gonna cry too much. Instead, I'm gonna run it on a VFD so it doesn't really matter. However, if you wouldn't mind sharing a thread when you replace that gear, I would be interested...

    Kevin

  22. #76
    Join Date
    Apr 2016
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    112
    Post Thanks / Like
    Likes (Given)
    65
    Likes (Received)
    55

    Default

    Quote Originally Posted by rpseguin View Post
    Looks like something is wrong with the brake pedal cylinder or the line.

    I put in brake fluid and pumped the pedal a bunch of times, but nothing came out at the end of the line.
    I’ll pull it off and give it a closer look later.
    not much of an expert on lathes but I do know a bit about hydraulic disk brakes.

    You have a few things to check
    1 - brake lines may have degraded or swollen internally, blocking fluid flow
    2 - you might have a load of air in the lines so all you're doing when you're pumping is compressing the air
    3 - the outlet port on the master cylinder (the one in the 2nd pic I'd guess - where you put the fluid in) could be blocked by gunk.

    First thing I'd do is take off the cap to the reservoir, connect a tube to the bleed screw on the caliper and push some fluid up the line to the reservoir. If you get bubbles and then liquid in teh reservoir = air being flushed out. If you get lots of nasty black stuff in the fluid, most likely crappy lines/ general gunk. Either way, if you can get fluid flowing in reverse, I'd then do a simple bleed from the reservoir to the caliper.

    If you have problems later with it being mushy or the pads not retracting properly, you'll most likely need to replace the lines.

    DOT3 should work just fine.

    hope that helps


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •