Weiler Matador Unknown Part
Close
Login to Your Account
Results 1 to 13 of 13
  1. #1
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Weiler Matador Unknown Part

    Hey everyone. I'm new to the forum as my friend and I just purchased an old Weiler Matador VS lathe. Everything seems to be in good working order but we found some broken metal bands that are concerning. They were located in the compartment with the belt and gears. I posted pictures below to see if anyone can recognize what they may be from.

    I was thinking they were from the Feed Gear Train from the Clutch. The handle on the front of the lathe for doesn't feel like it wants to move and the clutch plate doesn't appear to be centered on the pulley. I tried removing the gear and clutch plate and noticed there's a single bolt on the outside perimeter of it so it doesn't feel like it was meant to fit into the pulley. I tried looking through the drawings and can't make any sense of it.

    Thanks!
    Attached Thumbnails Attached Thumbnails 20180927_172633.jpg   20180927_172636.jpg   20180927_173022.jpg   20180927_172628.jpg  

  2. #2
    Join Date
    Dec 2008
    Location
    Vt USA
    Posts
    6,499
    Post Thanks / Like
    Likes (Given)
    624
    Likes (Received)
    2017

    Default

    I\ve got the factory manual open in front of me. At the moment I don't see anything of the nature in the illustrated parts. I look a bit more...

    Perhaps the previous owner tried to shim a loose gear or the like.

    ETA

    There does appear to be some sort of reinforcement associated with the coolant shield that is fitted to the left hand drive case cover.

    The assembly is pn 1136.22.04-052 schutzabdeckung.

    There are no component parts depicted, only the unit assembly. Details are just a guess on my part. But check to see if those rings might just fit the big hole in the left end door.

    Also , there may be "something" of a seal associated with the spindle belt pulley. No details shown in the IP, "Ringfeeder-Spannelement 48X55 RFN 8006" Sounds like a bearing part.

  3. #3
    Join Date
    Jan 2015
    Country
    UNITED STATES
    State/Province
    Oregon
    Posts
    190
    Post Thanks / Like
    Likes (Given)
    4
    Likes (Received)
    47

    Default

    I've had my weiler matador mostly apart (including pulling the headstock apart) and I don't think I've seen anything like that. I agree with CalG on the shimming a loose gear. As long as the lathe runs fine I wouldn't worry too much.

  4. #4
    Join Date
    Dec 2012
    Country
    AUSTRALIA
    Posts
    767
    Post Thanks / Like
    Likes (Given)
    4
    Likes (Received)
    192

    Default

    They look a bit like the pieces you tear off a "speedi-sleeve" after you install it.

  5. Likes neilho liked this post
  6. #5
    Join Date
    Sep 2011
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    22,395
    Post Thanks / Like
    Likes (Given)
    7561
    Likes (Received)
    6960

    Default

    Quote Originally Posted by john.k View Post
    They look a bit like the pieces you tear off a "speedi-sleeve" after you install it.
    Fully agree. I suspect you just nailed this one. Would not HAVE to be SKF, but they've got good publications, so here's the sort of goods as may be "in there" arredy:

    "http://www.skf.com/us/products/seals/industrial-seals/power-transmission-seals/wear-sleeves/skf-speedi-sleeve/index.html"

    "http://www.industrialbearings.com.au/uploads/catalogs/skfspeedisleeve_1338271826.pdf"

  7. #6
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thanks everyone! I took apart the geed gear train and it looks like the bearing in the pulley simply came unseated. I forced it back into the pulley, but it didn't seem to fix my issue. I'm going to leave it for now since I can get it to work by smacking the gear into position. Once I have a chance, I may take it apart again and post some pictures to see if maybe there's a part missing.

  8. #7
    Join Date
    May 2011
    Location
    Texas
    Posts
    104
    Post Thanks / Like
    Likes (Given)
    8
    Likes (Received)
    27

    Default

    Out of curiosity, was this the one sold by HGR recently? If so, it looked like a solid enough machine -- well worth sprucing up. Good luck!

    TW

  9. #8
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Nope. Bought it at an auction in PA. Got it for a steal. Waiting for a new VFD to arrive so I can get it up and running. Everything feels smooth and well loved, so I'm hopeful it won't have any major issues.

  10. #9
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    We got it up and running tonight and it sounds perfect.

    I am struggling to figure out a toolpost to purchase. I'm not sure how to tell which ones will fit and I don't want to spend a ton on it either. Does anyone have any recommendations?

  11. #10
    Join Date
    Dec 2008
    Location
    Vt USA
    Posts
    6,499
    Post Thanks / Like
    Likes (Given)
    624
    Likes (Received)
    2017

    Default

    Quote Originally Posted by abross36 View Post
    We got it up and running tonight and it sounds perfect.

    I am struggling to figure out a toolpost to purchase. I'm not sure how to tell which ones will fit and I don't want to spend a ton on it either. Does anyone have any recommendations?
    I have a BXA on mine. Seems about right. I have a KDK 100 series that I use when the work is more "delicate" and a smaller work envelope is in order.

  12. #11
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thanks for the suggestion. I wasn't sure about choosing the right base for it. I imagine I'll have to grind some material away from the base of the holder to slide it into the cross slide, right?

  13. #12
    Join Date
    Dec 2008
    Location
    Vt USA
    Posts
    6,499
    Post Thanks / Like
    Likes (Given)
    624
    Likes (Received)
    2017

    Default

    Quote Originally Posted by abross36 View Post
    Thanks for the suggestion. I wasn't sure about choosing the right base for it. I imagine I'll have to grind some material away from the base of the holder to slide it into the cross slide, right?
    There is help available

    FAQs - Aloris Tool Posts | Quick Change Tool Post Originator

  14. #13
    Join Date
    Sep 2018
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thanks for all the help! I should be good to go.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
2