Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: Adamsmetalshop

Search: Search took 0.00 seconds.

  1. Replies
    23
    Views
    10,456

    How exactly did you know it was the spindle drive...

    How exactly did you know it was the spindle drive failed? I have a 1980 sl1 and I'm getting alarm 32 control unready and alarm 28 machine sequence something or other. I'm currently testing all the...
  2. Replies
    20
    Views
    1,035

    Ok so I just replaced all ice cube relays with...

    Ok so I just replaced all ice cube relays with new ones in the main power cabinet. No change. There are several small capacitors or spark killers as they are called in my manual. I'm not getting 100v...
  3. Replies
    20
    Views
    1,035

    Yes I have pictures but how do I upload them on...

    Yes I have pictures but how do I upload them on here?
  4. Replies
    20
    Views
    1,035

    I'll take a look tomorrow. If you want to text...

    I'll take a look tomorrow. If you want to text me Soni can share pictures and videos my number is 717-693-3458
  5. Replies
    20
    Views
    1,035

    What would cause the hydraulic pump not to come...

    What would cause the hydraulic pump not to come on?
  6. Replies
    20
    Views
    1,035

    I traced voltage coming in at the switch to a 15A...

    I traced voltage coming in at the switch to a 15A non fused breaker and I have power at the 30A breaker after that I do have power at my spindle drive on UVW points no lights on the spindle drive at...
  7. Replies
    20
    Views
    1,035

    Yea I'm not getting any if those. I flip my main...

    Yea I'm not getting any if those. I flip my main power switch and I hear a fan running. That fan is the fan on the bottom of my spindle drive. No hydraulics come on. I did notice my cabinet cooling...
  8. Replies
    20
    Views
    1,035

    There are several relays on the door and some of...

    There are several relays on the door and some of them have voltage and some do not.
  9. Replies
    20
    Views
    1,035

    I also have checked the interlock switch and does...

    I also have checked the interlock switch and does function as it should.
  10. Replies
    20
    Views
    1,035

    I do have 3 phase to the machine all hot wires...

    I do have 3 phase to the machine all hot wires are showing voltage. I have checked all relays, contactors fuses and overload switches and reset them all. Nothing ever appeared tripped.
  11. Replies
    20
    Views
    1,035

    Yes I do. Alarm code 35 is overload but that goes...

    Yes I do. Alarm code 35 is overload but that goes away upon reset then it goes to 32 but flickers and in the servo drive cabinet a row of ice cube relays no.6 does like a clicking rapidly almost like...
  12. Replies
    20
    Views
    1,035

    Mori seiki SL1

    My sl-1 was working great and I had it powered down fir about a week. I went to power it up and I'm getting alarm 35 but I hit reset and then I get alarm 32 if I press the power on 2x it should power...
  13. Any change on that conveyor? I pump out quite a...

    Any change on that conveyor? I pump out quite a bit a chips on my sl1 I located in Lancaster. Let me know.
  14. I'll take it! Over here in Lancaster. I can pick...

    I'll take it! Over here in Lancaster. I can pick up! Email is [email protected]
Results 1 to 14 of 14