Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: Spruewell

Search: Search took 0.00 seconds.

  1. Replies
    19
    Views
    3,416

    Well, I had to send the unit back about 3 weeks...

    Well, I had to send the unit back about 3 weeks ago. I re-installed it in my machine to run a job and it started freaking out. It would not zero return and kept throwing alarms. I pulled it out,...
  2. Replies
    19
    Views
    3,416

    Got a HAAS tech on the phone today. Seems my...

    Got a HAAS tech on the phone today. Seems my speed acceleration and loop error numbers are good, but the P-gain and I-gain values are a little wonky. I would expect these to cause noise in the motor...
  3. Replies
    19
    Views
    3,416

    Only change I made was the polarity. The other...

    Only change I made was the polarity. The other parameters were all locked and I was unable to get in touch with a technician to tell me how to unlock it.
  4. Replies
    19
    Views
    3,416

    I got it! After going through the parameters they...

    I got it! After going through the parameters they sent, looking them up in the manual and cross referencing them with the machine control I found the issue. Though the gain, acceleration, speed and...
  5. Replies
    19
    Views
    3,416

    This has run on my machine in the past. But when...

    This has run on my machine in the past. But when the repair shop was checking it out they had it running on a control box which may have had different parameter settings. I did manage to finally...
  6. Replies
    19
    Views
    3,416

    I have been calling non-stop for almost 2 hours...

    I have been calling non-stop for almost 2 hours now. Still no answer. My patience is wearing thin. I may be taking a road trip
  7. Replies
    19
    Views
    3,416

    Well... Now I have a problem. I set the control...

    Well... Now I have a problem. I set the control for the S5C indexer, shut down the machine, unhooked my SRT rotary table, installed the S5C indexer and turned it on. Immediately got a "164 A AXIS...
  8. Replies
    19
    Views
    3,416

    When it shows up I’m jamming it into my VF2 and...

    When it shows up I’m jamming it into my VF2 and running parts as fast as I can. I’ll let you know how it goes
  9. Replies
    19
    Views
    3,416

    Well, maybe the nightmare is over! I just got an...

    Well, maybe the nightmare is over! I just got an invoice emailed to me. I called and they answered this time! It is apparently finished and they are awaiting payment before shipping it.
  10. Replies
    19
    Views
    3,416

    Can't contact repair shop

    Hopefully this isn't a new Horror story thread:

    I sent my HAAS 5C indexer out for repair 2 months ago. I can understand it taking some time to repair as it is an older model and parts may not be...
Results 1 to 10 of 10