Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: D Farms

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    22
    Views
    1,437

    And what post are you using? Sent from my...

    And what post are you using?

    Sent from my Phone 2 using Tapatalk
  2. Replies
    22
    Views
    1,437

    Hmmm I know for my machine I had to edit the...

    Hmmm I know for my machine I had to edit the rotary axis settings in the post since my Machine's A axis is a b axis by definition, So the default was -1,0,0 I had to change it to 0,1,0. This is in...
  3. Replies
    22
    Views
    1,437

    Also Im not familiar with haas's g234 command,...

    Also Im not familiar with haas's g234 command, I've only done 5 axis with a fixed coordinate system, which now that I think about it, I solely use now after learning to do 5 axis work.

    I can see...
  4. Replies
    22
    Views
    1,437

    What cam package are you using, and if its...

    What cam package are you using, and if its fusion, do yoy have the commercial license. Do you have a copy of cimco edit? if you are using hsm then the answer should be yes, although it will be called...
  5. Replies
    172
    Views
    10,764

    Cuts like a dream YouTube...

    Cuts like a dream

    YouTubehttps://uploads.tapatalk-cdn.com/20200302/131f3e6d40b2b4786765e23ad1a5b177.jpg

    Sent from my Phone 2 using Tapatalk
  6. Replies
    172
    Views
    10,764

    YouTube (https://youtu.be/CfZKOD81adw) I guess...

    YouTube

    I guess the next thing is just cleaning it up, and the coolant tank, I might wait on the coolant though, as I might be moving the machine into my garage soon.

    Sent from my Phone 2 using...
  7. Replies
    172
    Views
    10,764

    Ill post a video in a minute, but its working...

    Ill post a video in a minute, but its working now! Thanks for the help guys! I really appreciate it.

    Sent from my Phone 2 using Tapatalk
  8. Replies
    172
    Views
    10,764

    I think I got it! Copying the old am27c256r...

    I think I got it!

    Copying the old am27c256r eprom and programming it to the at27c256r did it!

    Now its error out on 134 Tool clamp fault.

    The tool clamp has been sticky since i've been...
  9. Replies
    172
    Views
    10,764

    Interesting, I put the chip in with the copied...

    Interesting, I put the chip in with the copied code, and it seems to be spinning.

    Sent from my Phone 2 using Tapatalk
  10. Replies
    172
    Views
    10,764

    I put the 40:1 eprom in, it moves twice as fast,...

    I put the 40:1 eprom in, it moves twice as fast, and indexed to half way between two tool pockets, so I think I should be able to make it spin the servo twice as far for every revolution of the...
  11. Replies
    172
    Views
    10,764

    The new board is on the post further back. the...

    The new board is on the post further back. the new board doesnt have socket for the two smaller chips like the old one does.

    Sent from my Phone 2 using Tapatalk
  12. Replies
    172
    Views
    10,764

    These are pictures of the board that came with...

    These are pictures of the board that came with the machine, the main board is haas pn 32-30500F

    280284280285280286280287280288
  13. Replies
    172
    Views
    10,764

    Yes, definitely will be helpful. Thanks!

    Yes, definitely will be helpful. Thanks!
  14. Replies
    172
    Views
    10,764

    These are photos of the new board, part number...

    These are photos of the new board, part number 93-8803b.

    280265280266280267280268280269
  15. Replies
    172
    Views
    10,764

    I will take pictures of both boards. the new...

    I will take pictures of both boards. the new board uses an at27c256r-70pi(pu is the same but green package) these are made by atmel(microchip now). The old prom chip is an amd am27c256-90dc. I was...
  16. Replies
    172
    Views
    10,764

    Makes sense, Ill have a look at the parameters...

    Makes sense, Ill have a look at the parameters when I get home.


    Sent from my Phone 2 using Tapatalk
  17. Replies
    172
    Views
    10,764

    I scoured the internet a bit more, and I'm...

    I scoured the internet a bit more, and I'm starting to think the B axis settings are the settings I would change to correct the ratio for the carousel. In the manual it says to adjust parameter 170...
  18. Replies
    172
    Views
    10,764

    Sorry, to clarify, I got a new atc drive board...

    Sorry, to clarify, I got a new atc drive board from haas. its apparently not specifically meant to drive the tool changer on my hs-1. however the board is virtually the same, and it came with two...
  19. Replies
    172
    Views
    10,764

    I dont know if the programmee will read the...

    I dont know if the programmee will read the original prom. the new atc drive board uses this eprom. I ordered some, and the programmer last...
  20. Replies
    172
    Views
    10,764

    Well the old chip did not work,gave the 354...

    Well the old chip did not work,gave the 354 error. It didn't damage anything though. One thing I did notice is the homing switch doesn't trigger reliably. so ill need to get some connector cleaner...
  21. Replies
    172
    Views
    10,764

    I had one of the pixie wizards from my work look...

    I had one of the pixie wizards from my work look at it. We looked up the data sheets for the original eprom chip, and the new ones. they have the same pin out and capacity. the cpu chip is the same...
  22. Replies
    172
    Views
    10,764

    Are the vertical umbrella tool changers directly...

    Are the vertical umbrella tool changers directly driven off of the gear box? This would explain the mismatch, since this tool changer has a belt reduction after the gearbox. There was no horizontal...
  23. Replies
    172
    Views
    10,764

    Ok so new problem. its not indexing properly, it...

    Ok so new problem. its not indexing properly, it goes to the correct initial position, but then it doesnt move far enough over when it goes to the second tool position.

    Sent from my Phone 2 using...
  24. Replies
    172
    Views
    10,764

    Worked the carousel home switch and it worked....

    Worked the carousel home switch and it worked. went to the mdi page and put in m6 t2, and it went up to do it, and errored out with something about the tool clamp not working properly.

    Sent from...
  25. Replies
    172
    Views
    10,764

    I manually pushed out the carousel, and cycled...

    I manually pushed out the carousel, and cycled the switches a few times. now on power up restart it finally pushed it out, and its searching for home. the one switch I didn't touch. but it rotates, a...
Results 1 to 25 of 115
Page 1 of 5 1 2 3 4