Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: novation1

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    817

    I have my discs from 2014. Send me a PM with your...

    I have my discs from 2014. Send me a PM with your email or phone number.
  2. Deese I have a few PDF manuals for the FREQROL...

    Deese I have a few PDF manuals for the FREQROL FR-SX drive if you need them just send me a PM with your email and I'll get them to you. They have all the troubleshooting and wiring info I got from...
  3. Replies
    4
    Views
    600

    Thanks Guys, It was my programming error that...

    Thanks Guys,
    It was my programming error that was causing the problem. I change the value in CPT-X and the problem went away. Sure glad it wasn't some other control problem. I had enough of that...
  4. Replies
    4
    Views
    600

    Need help with a t-2 control problem

    Hi All,
    I'm having a programming problem with my machine. It's a QT-8 SP with a T-2 control. I won't let me program more than one line in a program. I entered a small program straight out of a...
  5. Hi Eddy, I had the same problem you seem to be...

    Hi Eddy, I had the same problem you seem to be having when I first got my machine running. The sub-spindle would just home when it wanted to. I finally changed some of the parameters and it now homes...
  6. Hi avongil, I have a QT8SP the sub spindle...

    Hi avongil,
    I have a QT8SP the sub spindle doesn't work currently but the all of my parameters are correct as if it did. I have all of the parameters from Mazak for my machine. Send me a PM with...
  7. You probably already figured this out as it's...

    You probably already figured this out as it's been about 3 weeks since you posted this. But if you haven't or for anyone elses general information. In V6 to use the Mill Counterbore Hole feature, to...
  8. Replies
    9
    Views
    1,427

    No, I don't have any tools that are that far...

    No, I don't have any tools that are that far back. The little boring bar that is in the pictures just clears the sheet metal. I have that same bar in the opposite hand. If it were in where the bar in...
  9. Replies
    9
    Views
    1,427

    Thanks Guys for all the help. When I got the...

    Thanks Guys for all the help. When I got the machine it had 6 Sandvik Capto C3 tool holders and tools mounted on the turret but no standard boring bar holders. I'm making one now from the drawings in...
  10. Replies
    9
    Views
    1,427

    Tool data on t2 control qt8-sp

    I have been looking for anyplace that would show how to correctly add a drill into the tool set so it actually cuts on center. The only way I've been able to get it to work is to hit the side of the...
  11. Replies
    15
    Views
    2,930

    Have you just tried cycling the power with Dip...

    Have you just tried cycling the power with Dip switch 2 off, then turning it to on and powering it up again to try and clear the parity error. I don't know what else could set the parity error beside...
  12. Replies
    15
    Views
    2,930

    I was having that problem with my QT8. What I...

    I was having that problem with my QT8. What I found that was causing it was the jumper for the battery on board FX784-9 was missing. That was mostly because before I bought the machine someone was...
  13. Replies
    8
    Views
    3,016

    I have a QT8-SP which has a sub spindle. I just...

    I have a QT8-SP which has a sub spindle. I just spent about 6 months getting it to run. My parameters for OP10 are all "0". Does your machine have the MR-S2 drive or are your drives separate? I have...
  14. Replies
    13
    Views
    2,284

    I don't really have a program for the sub...

    I don't really have a program for the sub spindle. I was just trying to get the sub spindle to home when I start the machine so it would go into Auto mode. I found out that setting bit 7 on OP2...
  15. Replies
    13
    Views
    2,284

    Update on No Spindle

    I've been checking as to the cause of the spindle not starting. I've re-initialized the control, put all the parameters back in and made sure there are no asterisks in any parameter. One thing that I...
  16. Replies
    13
    Views
    2,284

    Well today is a good day in that the B-Axis homed...

    Well today is a good day in that the B-Axis homed for what ever reason. So I got to try a program to see if it will actually work. In auto mode, single step, the tool will move to the starting point...
  17. Replies
    13
    Views
    2,284

    I'm sure at some point it may. Right now there is...

    I'm sure at some point it may. Right now there is very little information on troubleshooting it and very little time to do it. Having the machine up and running now would be more beneficial. Even if...
  18. Does someone know how to completely disable a sub spindle on a qt-8 sp

    I have been working on this QT-8-SP and the spindle sometimes will home and most of the time won't. When it won't, the machine won't go into auto. Just wondering if changing some of the parameters...
  19. Replies
    13
    Views
    2,284

    Thanks Kevin66 That was the problem. I changed...

    Thanks Kevin66 That was the problem. I changed the 5 to 95 and the 7 to 97 and the tool path worked a it should. Now I have to figure out which parameter I changed to make my B-Axis not home. I don't...
  20. Replies
    13
    Views
    2,284

    Here are pictures of the Tool File and Tool Data...

    Here are pictures of the Tool File and Tool Data file hope they help
    Thanks,
    Bob



    211807211806
  21. Replies
    13
    Views
    2,284

    Need help with programming problem on qt8

    I'm definitely new to Mazatrol programming. I finally got this machine to a condition that it might even be able to make a part. After about 6 months of fixing things. I made this simple program just...
  22. Replies
    15
    Views
    3,941

    Good News and Bad. First the good. After talking...

    Good News and Bad. First the good. After talking with JKA78 yesterday, I changed the M11&M12 parameters and that got rid of the illegal parameter data error. Originally they were set at 0 and 16 due...
  23. Replies
    15
    Views
    3,941

    I have the original parameters for this machine....

    I have the original parameters for this machine. Not the generic parameters from the wiring book. When they put them in the MELDAS binder there were probably 8 pages. Numbered on the bottom of each...
  24. Replies
    15
    Views
    3,941

    Yes it has the FX17 board installed. I haven't...

    Yes it has the FX17 board installed. I haven't tried hooking up to it yet but it is there. I don't have any information about the EIA/ISO programming. Is there anything in that interface that may...
  25. Replies
    15
    Views
    3,941

    Well I tried your parameters and nothing changed....

    Well I tried your parameters and nothing changed. Still get a 131 illegal parameter error. I really appreciate your help with this. Does your machine have a sub spindle? When this machine is on,...
Results 1 to 25 of 32
Page 1 of 2 1 2