Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: slipalong

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    462

    Way Cover Rubber Seals

    Hi,

    anybody got any source for the old all rubber way cover seals. Ive cleans out under the covers as best I can and picked out what was left of the old seals so need a source of the rubber. Have...
  2. Yes made sense. My old Tormach worked...

    Yes made sense. My old Tormach worked differently. I was able to touch off all the tools and then put a different job in and just re-touch one tool to the top of the new setup and and it adjusted all...
  3. Yes That was the problem. I was touching off on...

    Yes That was the problem. I was touching off on the part and I had a Z offset for G54. Doh!

    Thanks for the assistance!!

    Regards,

    Ian.
  4. Hoss, G54 Z offset for the stock top is...

    Hoss,

    G54 Z offset for the stock top is -281.5mm. That was done with the part set zero button.


    the movement of the z is as I expect with + moving up and away from the part and any minus...
  5. So I checked and tool offsets negative is set to...

    So I checked and tool offsets negative is set to 1. As an example tool 6 has an offset of -287.640mm
    G54 Z offset for the stock top is -281.5mm
    When I do a G43 H06 then the work Z figure went to...
  6. Hoss, Yes my controller is set to metric as Im...

    Hoss,

    Yes my controller is set to metric as Im in the UK. I will check in the morning, but I'm sure my tool offsets are negative values. I assumed these where machine values with no work offsets...
  7. Old Haas with version 8.8 control problem with tool offsets

    Hi Guy's,

    I have ditch my crappy Chinese bench top mill and bought an old VF-0. After a month sorting out electrical issues its now running :-)

    The control has some 1999 (8.8) vintage software...
  8. No I didn't! The problem was I re-assembled the...

    No I didn't! The problem was I re-assembled the motor with the tube containing the magnets upside down. This shouldn't have made a difference as the norths and souths are opposite each other. But it...
  9. I used a simple 555 timer to generate the PCM...

    I used a simple 555 timer to generate the PCM signal.

    so the pins on the 6 pin connector from the mocon board seem to function as below:
    1 some sort of sync. 20uS period
    2 drive enable
    3 PCM...
  10. Hoss, this sounds interesting. So you are...

    Hoss,

    this sounds interesting. So you are saying the brush / commutator needs to be in phase with the magnets in the body? There are 4 magnets and 4 brushes so I didn't consider any phasing. I...
  11. No I haven't tried that. Ive tried swapping the...

    No I haven't tried that. Ive tried swapping the servo amplifiers over and problem remained with the motors. Are you thinking the PCM signal from the MOCON is high and not producing PCM? So when the...
  12. 1995 Haas VF-0 X and Z axis jump an inch and I get a Over Current Alarm

    Hi Guy's,

    After some advice. I bought a used Haas with electrical issues very cheap and have cleaned 20 years of grime out of it and am in the process of getting it going again. I found a failed...
  13. Replies
    6
    Views
    783

    Thanks, Have emailed you. Like to get the old...

    Thanks,

    Have emailed you. Like to get the old gal working again. Seeing as the CPU is working the IOPCB and the SDIST don't look very complicated. Found a dead MOV on the 115V ac input to the...
  14. Replies
    6
    Views
    783

    Thanks for getting back to me. The sdist board is...

    Thanks for getting back to me. The sdist board is the power supply board for the brushed servo boards.

    279861

    How do I download full side copies of you prints?
  15. Replies
    6
    Views
    783

    1995 VF Electronics schematics

    Hi Guy's,

    I have recently bought a 1995 VF-0 which has major electrical issues. I suspect a lightning strike or major over voltage. The machine seems to be in very good condition and only seems to...
  16. Coolant on old machines designed for cutting oil

    Hi Guy's,

    after some advice. Have got my 1980's era Cincinnati 2MK up and running and have smoked a couple of end mills so need to get some coolant sorted. The machine is designed for cutting oil...
  17. Replies
    3
    Views
    1,047

    Hi Thanks for the comment. The hydraulic filter...

    Hi Thanks for the comment. The hydraulic filter was very clean and I have some pressure as the interlock on the gear change is working and so are the feed and rapid clutches in there knee. I suspect...
  18. Replies
    3
    Views
    1,047

    Cincinnati 207MK Lubrication Pump

    Hi, I have renovated a 1987 207Mk and have most system working now, but Im not getting any oil in the automatic lubrication system. The main hydraulic pump is fine, but I can not even find the...
  19. Replies
    7
    Views
    1,660

    So made some progress everything is now moving...

    So made some progress everything is now moving after soaked everything with diesel/oil for over a week. All the gibs out and have cleaned off the ways. Ive connected a 220V VFD to the motors and they...
  20. Replies
    7
    Views
    1,660

    Thanks for the advice. I took delivery a week...

    Thanks for the advice. I took delivery a week ago. Just getting things freed up and cleaning add the gunk off it. Couple of problem found so far:

    Overram was stuck fast rusted. Made some channels...
  21. Replies
    7
    Views
    1,660

    Cincinnati 207MK

    Guy's,

    been offered a 207MK with with two arbours including support. A vertical head plus face mill and collet holders for $1000. Down side is the machine has been outside in the bone yard for 2...
Results 1 to 21 of 21