Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: Harri89

Page 1 of 14 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    74
    Views
    10,296

    No offense for you guys, but i have to ask...

    No offense for you guys, but i have to ask permission from Johannes for this. I have huge respect for him, his help and effort.
  2. Replies
    74
    Views
    10,296

    Yes, same company.

    Yes, same company.
  3. Replies
    74
    Views
    10,296

    I will try to Make a thread at some point. Need...

    I will try to Make a thread at some point. Need some tweaking with parameters and reference zero point etc.

    I tried some circular Canned cycle yesterday and oh boy, that was smoooooth running...
  4. Replies
    74
    Views
    10,296

    My contour 3 control is now in the past. I...

    My contour 3 control is now in the past. I upgraded to LNC M-516 and use old servos and and servo amps.

    Yesterday was able to move all axes and turn spindle, all gear changes also work really...
  5. Replies
    31
    Views
    1,523

    Tacho cables across? I remember reading that if...

    Tacho cables across? I remember reading that if the tacho cables are in wrong terminals it causes axis runaway.
  6. Replies
    4
    Views
    631

    Theres 3 steel balls inside the hexagon to lock...

    Theres 3 steel balls inside the hexagon to lock the screw from turning. This is only for coarse adjustment. You need to insert the allen key deep enough to unlock it. Dont use ball headed allen key....
  7. Thread: Coolant leaks

    by Harri89
    Replies
    6
    Views
    681

    My deckel drains coolant to the floor if the...

    My deckel drains coolant to the floor if the enclosure is not sealed with sealant to the bottom of "knee" where the table is fixed. My enclosure might be different, but thats what i have noticed.
  8. Replies
    5
    Views
    1,172

    I did yesterday the servo tune with OFFSET and...

    I did yesterday the servo tune with OFFSET and TACHO. Before that i cleaned every tachometer. I was getting "error 17" From the Y-axis from time to time. Now in mode 4 i can jog every axis 0.01mm...
  9. Replies
    5
    Views
    1,172

    How to set the offset ?

    How to set the offset ?
  10. Replies
    5
    Views
    1,172

    Deckel FP4A Part tool marks

    I am getting x and y both sides tool marks from the Cutter. This is mostly beacaus of the slow control and Cutter standing still?

    Or backlash in the ballscrews/thrust bearing?

    X axis has some...
  11. Replies
    3
    Views
    842

    Cleaning the tachometer fixed the problem, how...

    Cleaning the tachometer fixed the problem, how crazy it sounds considering the symptom.


    Picture before cleaning. Nothing major dirt came off. Blew some Air and slowly fed z axis to get it to...
  12. Replies
    3
    Views
    842

    i was digging more PM and ill take a look at the...

    i was digging more PM and ill take a look at the servo tachometer tomorrow...
  13. Replies
    3
    Views
    842

    Deckel FP4A Z-axis Vibration

    Hi!

    Today was running program and everything worked like always.
    Suddenly the z axis did strange noise and whole machine vibrated when z axis did rapid motion.

    With feed it also moves jerky...
  14. Replies
    74
    Views
    10,296

    G2/3 with Z infeeds doesnt work, 3 axis...

    G2/3 with Z infeeds doesnt work, 3 axis simultaneous linear moves are possible. Kind of stupid since it has a canned cycle for threads etc. Or is possible to do helical moves with G9 code?
  15. Replies
    7
    Views
    746

    Its a picture from my cad model, ive made now one...

    Its a picture from my cad model, ive made now one part and feeds/speeds need some tweaking and need to change few dimensions.
  16. Replies
    7
    Views
    746

    Heres a picture of the pocket. Its first roughed...

    Heres a picture of the pocket. Its first roughed with straight end mill to near top of the insert pocket. Then the sides are finished to size with tapered end mill and after that the insert pocket is...
  17. Replies
    7
    Views
    746

    The pocket where the insert pocket is, has also...

    The pocket where the insert pocket is, has also 7degree walls, but its larger at bottom than the top of the insert pocket.

    So when the taper endmill is side milling, its using 2.5mm to close to...
  18. Replies
    74
    Views
    10,296

    I try to check these today, i have coolant...

    I try to check these today, i have coolant disabled from the CAM, but i also wonder why M9 is double. I am again very thankful for your input :)
  19. Replies
    7
    Views
    746

    Cutting data for Tapered End mill

    Hi!

    I side mill to ~ 20mm depth after end mill have roughed out the pocket, at the bottom i machine a pocket for TCMT11 insert.

    I have a TCE brand 7 degree tapered end mill with 2.5mm tip and...
  20. Replies
    74
    Views
    10,296

    Here is an example of the code, how it should be...

    Here is an example of the code, how it should be to work with deckel?

    %
    (&%10/000000)
    N1 M9
    N2 G0 Z100
    N3 G17 T5
    N4 S+1200 G4 F1.0
    N5 M9
    N6 G0 X10.402 Y-11.629
  21. Replies
    74
    Views
    10,296

    So i would need to get my fusion 360 post...

    So i would need to get my fusion 360 post processor modified so that z moves are done in separate block?
  22. Replies
    74
    Views
    10,296

    I had at last some time to play with Fusion 360...

    I had at last some time to play with Fusion 360 and had my first program successfully loaded to my deckel. Now i had error 93 with some of the blocks and those blocks contains g2/3 with Z move......
  23. Replies
    9
    Views
    1,252

    The commutator looked OK, for what you can see...

    The commutator looked OK, for what you can see from the brush holder hole with light..

    It has an optical shaft encoder. Theres info in the picture attached.

    What to be aware of if i open the...
  24. Replies
    9
    Views
    1,252

    Carbon brushes were OK and seemed to move freely....

    Carbon brushes were OK and seemed to move freely. I pulled the motor out and ran it for while in both direction. Since its a tilting axis the motor doenst ever get to run so much. The sound changed...
  25. Replies
    9
    Views
    1,252

    Brushes was ok, i used air to clean the brush...

    Brushes was ok, i used air to clean the brush holders. There were almost any carbon dust.

    I changed parameter 215 from 30 to 15 and parameter 214 from 1200 to 1500. I made the changes with 5 and...
Results 1 to 25 of 328
Page 1 of 14 1 2 3 4