Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: jaddy

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    32
    Views
    2,756

    That was the problem unbalanced. I unplugged 3...

    That was the problem unbalanced. I unplugged 3 run caps and the saw run smooth as ever! and 5hp lathe ran well within range of voltage, Im a one man operation and seldom everything going at once....
  2. Replies
    32
    Views
    2,756

    217512 217513217514

    217512
    217513217514
  3. Replies
    32
    Views
    2,756

    I agree. Took the belt off and ran motor sounds...

    I agree. Took the belt off and ran motor sounds rough. Bearing maybe also hear intermittent buzzing inside.

    Anyone think a 3/4hp single phase motor would work just as good, got one laying...
  4. Replies
    32
    Views
    2,756

    I used a fluke 373 meter

    I used a fluke 373 meter
  5. Replies
    32
    Views
    2,756

    All the cap check good. Things actually work...

    All the cap check good.
    Things actually work better with everything running values with everything running was

    L1-L3 257
    L2-l3 243
    L1-l2 240
    Amp
    l3. 5.5
    L1 6.6
    L2- 2.7
  6. Replies
    32
    Views
    2,756

    In process of checking. One thing I did try...

    In process of checking. One thing I did try something that was cut all equipment on at same time which was 2(5HP) 1(1hp) 1(1.5hp) 1(2hp). I checked my voltage output for RPC and it was pretty close...
  7. Replies
    32
    Views
    2,756

    I have check that, it turns free by hand. I would...

    I have check that, it turns free by hand. I would think that was an issue.
  8. Replies
    32
    Views
    2,756

    I inspected Rpc cabinet there is 12 100ul run...

    I inspected Rpc cabinet there is 12 100ul run capacitors. They have been leaking, it’s hard to tell which one. Think my next step will be taking each out and testing them.
  9. Replies
    32
    Views
    2,756

    I tested another motor in shop. A 5hp 2 of the...

    I tested another motor in shop. A 5hp 2 of the legs has 15 amps and one has 0. So the phase converter must be a fault.
  10. Replies
    32
    Views
    2,756

    I did an ohms test to each leg which read 2.5 and...

    I did an ohms test to each leg which read 2.5 and to ground from each leg which was OL
  11. Replies
    32
    Views
    2,756

    Thanks for all help. This is the first small...

    Thanks for all help. This is the first small motor I have ran with overload protection. (which found my problem maybe) I did notice when I was running multiple machines it dropped the amps a little...
  12. Replies
    32
    Views
    2,756

    No, it’s a American Rotophase 25hp

    No, it’s a American Rotophase 25hp
  13. Replies
    32
    Views
    2,756

    L1-L3 275v L2-L3 257v L1-L2 240v Max 20 amp on...

    L1-L3 275v
    L2-L3 257v
    L1-L2 240v
    Max 20 amp on overload. Dial has 4-6
    The low amp was not on stinger leg as previous stated
  14. Replies
    32
    Views
    2,756

    Band saw tripping overload

    I recently purchased a Kalamazoo h9wa, 2 hp 3 phase. It runs good but after a few minutes it trips overload on contractors. I am running with a phase converter which is plenty large enough. Voltage...
  15. Replies
    14
    Views
    2,055

    Mine has a 100amp breaker and works fine.

    Mine has a 100amp breaker and works fine.
  16. Replies
    14
    Views
    2,055

    215918its a used one don’t remember the brand

    215918its a used one don’t remember the brand
  17. Replies
    14
    Views
    2,055

    5 sec maybe exaggerated that was the last number...

    5 sec maybe exaggerated that was the last number i seen (it was happening pretty fast) before it reached full rpm
  18. Replies
    14
    Views
    2,055

    High startup amps normal

    I have a 25 hp rpc. Been using it for a while. Been using a 100 amp breaker to start it up. Today i put an amp clamp on one of the starting legs it peaked as high as 475amps only for about 5 sec once...
  19. Replies
    0
    Views
    2,312

    Older warner swasey#3or4 turret index stop

    I have an old machine step pulley drive. When indexing the turret the small shaft that sticks out the back turns, but the larger piece with bolt circle doesn’t. Is it supposed to be keyed to turn...
  20. Replies
    0
    Views
    1,014

    charmilles robofil 330 treading issue

    I a newbie to this machine. Its has just started this problem. When wire breaks and tries to thread it gives an alarm (annealing time out). What does this mean. I'm having to to thread by hand. Any...
  21. Replies
    12
    Views
    3,203

    I checked the cap, it was ok. Guess, bad...

    I checked the cap, it was ok. Guess, bad connection, cleaned it working fine. Thank for the help
  22. Replies
    12
    Views
    3,203

    run capacitor terminal wire melting

    I have a RPC, and I smelled something burning, turned out to be one of the run capacitors wire was melting, its one of 12 capacitors in a series. Is this capacitor bad and need replacing or is...
  23. Replies
    2
    Views
    1,182

    Thanks for the reply. I got my transformer...

    Thanks for the reply. I got my transformer producing what it needed to, I put the wild leg on the wires that tied the two transformer together. Voltage is within 10% of tolarence. Lathe runs smooth...
  24. Replies
    2
    Views
    1,182

    RPC produced voltage

    The roto phase i have produces 240v, the other two lines are 120v from my service. Is it producing to much? I got 2 buck boost transformers to buck it to 208 because of my 200v motor. I did realize...
  25. Replies
    4
    Views
    1,266

    I do not have any data on this unit bought it...

    I do not have any data on this unit bought it used. I may can contact the manufacture and get one.
Results 1 to 25 of 31
Page 1 of 2 1 2