Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: markp

Page 1 of 21 1 2 3 4

Search: Search took 0.01 seconds; generated 16 minute(s) ago.

  1. DMG DMC103V 840D Z axis work offset is locked how to unlock?

    Im trying to set the work offset on this machine. The DMC implementation of the WCS on this control is really different than whats in the Siemens manual and also very different from my DMG DMC manual...
  2. Well now the shutters for the laser stopped...

    Well now the shutters for the laser stopped moving out of the way of the laser. I think its an air leak or sticky valve, the cylinders seem to be free. I just moved the shutters out of the way for...
  3. DMG DMC103V Laser toolsetter working but how to use?

    I just setup a DMG DMC103V machine here and am trying to figure out the very basic laser toolsetter. I have no docs for it, DMG wont provide any docs either even though their technicians installed...
  4. Looked at the laser a bit more, its setting the...

    Looked at the laser a bit more, its setting the tool offset to the distance from the face of the spindle to the tool tip. I think it also sets the WCS in Z to zero at the spindle face because it...
  5. Finally got the old machine sold and this machine...

    Finally got the old machine sold and this machine installed. Loaded the tool umbrella. I entered

    M91
    TXX
    M6

    If a tool is in the spindle, it activates the laser shutters, turns on the laser...
  6. Yes that’s correct, tool change works again in...

    Yes that’s correct, tool change works again in mdi. Nck may have gotten gorked when I was setting up the machine in its final location. I powered up to make sure the spindle coolant pump was going...
  7. I reset the NCK, (didnt reload it). Now it seems...

    I reset the NCK, (didnt reload it). Now it seems to work again.

    Also, works again after a power cycle.
  8. Ok, Now Ive moved the machine into position....

    Ok, Now Ive moved the machine into position. Powered up and same problem. I get the 12080, "channel %1 block %2 syntax error in text %3" error again. I deleted the tools and reloaded two of them...
  9. Hi, ok please pm your email

    Hi, ok please pm your email
  10. Replies
    20
    Views
    997

    I have a copy of siemens DINO.INI from my DMG...

    I have a copy of siemens DINO.INI from my DMG factory floppy discs. Might work, Vintage is 1998. I can send the file PM me.
  11. Replies
    20
    Views
    997

    Had a similar problem with an 840D of mine. It...

    Had a similar problem with an 840D of mine. It was the mdbbe.ini that didnt load at "area load". I was able to copy over the mdbbe.ini from my factory floppies to the hard drive and that fixed the...
  12. Ok ill clear them and you can try again.

    Ok ill clear them and you can try again.
  13. [QUOTE=ktmktmman;3434733]I would export all the...

    [QUOTE=ktmktmman;3434733]I would export all the user and manufacturing cycles and use google translate and see if you can find anything.

    There is a user cycle called: CYCLEGRA(STRING[80]. Is the...
  14. No its an 840D with MMC103. Circa 2000.

    No its an 840D with MMC103. Circa 2000.
  15. Ah, I didnt notice I was in plunge mode, must...

    Ah, I didnt notice I was in plunge mode, must have brushed the touch screen and didnt notice it was highlighted. Of course, you cant move crosswise when youre in plunge mode, even if youre just...
  16. Supertec Planotec 2040NC Crossfeed Servo not working

    Ive got a 2013 Supertec Planotec 2040NC surface grinder. Turned it on today after it sat a few weeks and now the servo motor that operates the infeed/outfeed does not work. The servo for the head...
  17. Well, I reloaded a different NC PLC archive and...

    Well, I reloaded a different NC PLC archive and now tool changes work as normal with no errors. Weird, as I had loaded the archives from the original floppies a few weeks ago. Now any old tool change...
  18. That causes a different error. 12080, "channel %1...

    That causes a different error. 12080, "channel %1 block %2 syntax error in text %3". I can load the tools into the umbrella when I make a new tool entry. Thats the error with the tool loaded into the...
  19. What actually needs to be defined on an 840D tool...

    What actually needs to be defined on an 840D tool for it to become usable to the control? Ive entered the tool number, loaded the tool, let the control select the position (next highest number in the...
  20. I looked it over and theres no option for tool...

    I looked it over and theres no option for tool change from the jog menu. Ill send my contact via PM. Thx!
  21. Ok I sent him an email. Thx!

    Ok I sent him an email. Thx!
  22. Thanks, my 840D doesnt have any of those entries....

    Thanks, my 840D doesnt have any of those entries. You can only load a tool through MDI. I get the rest of the process, offsets and such on the 840D, I just cant get a tool to load in MDI to do any of...
  23. Heres the problem. I erased all the other tools I...

    Heres the problem. I erased all the other tools I had entered. Made a fresh set of tools. I also found the activate button and activated the tools. I havent set the tool offsets yet. So, I go to MDI,...
  24. I tried all the simple stuff. I am able to...

    I tried all the simple stuff. I am able to describe and load tools into the magazine. I just cant get the tools to respond to M06 commands so that I can go on to set the offsets. The errors seem to...
  25. How to setup tools on a DMC103V with 840D control

    Trying to set up and load tools on my new to me DMC103V with 840D control and between the DMG manual, and the 840D manual am missing something. I can describe and load tools in the tool magazine but...
Results 1 to 25 of 515
Page 1 of 21 1 2 3 4