Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: Greg L.

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    422

    Torq cut tc3g transmission

    Hello.

    I'm trying to tear down the transmission on our Torq Cut Tc3g. I'm at the point on trying to remove the gears off of the output shaft. I have a gear puller on it, but it seems reluctant to...
  2. Replies
    9
    Views
    3,388

    I guess I didn't make it clear that the voltages...

    I guess I didn't make it clear that the voltages of the PSU are at the low side for a couple of minutes and then it all decides to power on and then the voltages are normal. The voltages coming out...
  3. Replies
    9
    Views
    3,388

    Was finally able to get a new relay. It didn't...

    Was finally able to get a new relay. It didn't help. So, I checked the psu voltages while it was sitting while not powering up like it does. The red was .9 volts and the yellow was 2.4. Like I said,...
  4. Replies
    9
    Views
    3,388

    When I turned it on this morning, I was only able...

    When I turned it on this morning, I was only able to check the yellow and it was a bit over 2 volts. But, I checked and there wasn't any voltage coming out of the relay until it finally kicked in....
  5. Replies
    9
    Views
    3,388

    I could not find the relay you mentioned. But I...

    I could not find the relay you mentioned. But I did find this relay: http://rexxindustrialparts.com/potter-brumfield-krpa14ag-120-14120.html

    I'm not sure what it does. Maybe that's the problem?
    ...
  6. Replies
    9
    Views
    3,388

    EZTrak power on issue

    Hi. We have an old EZTak DX 2 axis knee mill. An interesting problem has shown up lately. When I power up the machine, both x&y axis start heading home at once. It will do this until the PC boots....
  7. Replies
    9
    Views
    2,894

    Indexable tool repair

    Hi. I was just wondering if anyone uses a service to repair their indexable tool holders. We used one service years ago, but I cannot remember who it was.

    Thanks
  8. Replies
    0
    Views
    1,557

    Ez-path ii software re-install issues

    After having to replace the hard drive, I reinstalled the EZ-PATH software, trying two different versions.

    Version 2.22: After installing, the machine would boot up just fine and the BMDC...
  9. Replies
    1
    Views
    2,825

    Ez Path II Axis drive fault

    I keep getting an axis drive fault. I do believe it must be the z axis for it will give the fault message when either starting a thread pass or doing a drill cycle. It is intermittent. It might...
  10. Replies
    3
    Views
    1,536

    Just what I needed. Thanks

    Just what I needed. Thanks
  11. Replies
    3
    Views
    1,536

    Repairing handles on old eztrak

    The retractable handles on our eztrak mill won't retract anymore. I cannot see how the handle was put in. Is it pressed in? There is a small hole on the back of the handle wheel. The most annoying...
  12. Replies
    3
    Views
    1,319

    The electrician found a connector for it when he...

    The electrician found a connector for it when he was going to fish the cable out. The connector was unscrewed and apart. The connector for the X axis was almost the same. So that problem is solved.
  13. Replies
    3
    Views
    1,319

    There is a separate encoder for the handwheel.

    There is a separate encoder for the handwheel.
  14. Replies
    3
    Views
    1,319

    EZ Path 2 encoder

    How does one test an encoder? The Z axis manual control no longer works. The Z axis itself works both jogging and feeding, just using the manual wheel does not work. I looked at the encoder and the...
  15. Replies
    3
    Views
    926

    Search function

    Is the search function not working? I get a Database error page when I try.
  16. Replies
    1
    Views
    1,466

    continuing BMDC issues, or something else?

    I started this thread
    http://www.practicalmachinist.com/vb/bridgeport-hardinge-mills-lathes/torq-cut-tc3-issue-bmdc-251350/

    As I mentioned, I try to reload tools, or move the axis and all I hear...
  17. Replies
    7
    Views
    3,436

    I ran the Analog test again and noticed it isn't...

    I ran the Analog test again and noticed it isn't just the Z axis, it's all of them. Bad board?
  18. Replies
    7
    Views
    3,436

    Ok, I checked the voltages of the PSU. It's for...

    Ok, I checked the voltages of the PSU. It's for an old AT board. The system is a CIB. The voltages checked out ok.

    What can I check now?
    Thanks
  19. Replies
    7
    Views
    3,436

    I have tried reseating the BMDC board to no...

    I have tried reseating the BMDC board to no avail. I will look into the power supply.

    Thanks
  20. Replies
    7
    Views
    3,436

    Torq cut tc3 issue - BMDC??

    Hi, Not sure if this is a BMDC problem or what. The mill was running and then the table stopped but the spindle kept running. Pushing the start/stop button just made clicks. I tried turning the...
  21. Replies
    27
    Views
    36,620

    we have had one for about 10 years. If it is an...

    we have had one for about 10 years. If it is an EZPATH II then you should have an adjustable 2 piece tailstock. Still not the best tailstock, but it works. Once you have the controls down, getting...
  22. Replies
    10
    Views
    3,140

    I will assume that I need the laptop running...

    I will assume that I need the laptop running before turning on the vmc. Would that be correct? Or does it matter?
  23. Replies
    10
    Views
    3,140

    Another question that the manual is mute about...

    Another question that the manual is mute about (if you can imagine a Bridgeport manual not being anything but complete!!). Would I need the laptop plugged in and running before firing up the vmc? ...
  24. Replies
    10
    Views
    3,140

    The machine is a Torqcut tc3 using boss controls...

    The machine is a Torqcut tc3 using boss controls (I think). It has a parallel port and one that the manual says to plug the rs232 into. I haven't tried Hyperterminal yet because the laptop won't be...
  25. Replies
    10
    Views
    3,140

    Well, I just went into the properties of the usb...

    Well, I just went into the properties of the usb device and was able to adjust the baud rate to the defaults of the vmc which is at 4800, 8 data bits. But still no connection.
Results 1 to 25 of 37
Page 1 of 2 1 2