Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: msoden

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    1,407

    Just thought I would post a follow up on this. ...

    Just thought I would post a follow up on this. The issue was indeed the torque limiter. I was able to de-couple it by hand on the work bench when I removed it.

    Couple notes on some issues I...
  2. Replies
    9
    Views
    1,407

    Yeah you are correct I should have said X-Axis...

    Yeah you are correct I should have said X-Axis Servo motor. Sorry.

    The clutch doesn't really make any noise when engaging and releasing. I thought it could be a result of being worn out? It...
  3. Replies
    9
    Views
    1,407

    Thank you for all the help, I haven't been able...

    Thank you for all the help, I haven't been able to work on it as much as I would like, out of town for work then on vacation.

    I pulled the sensor back and the axis would not move. Basically the...
  4. Replies
    9
    Views
    1,407

    Thanks for the info Ox. Sorry if I put the...

    Thanks for the info Ox. Sorry if I put the thread in the wrong sub-forum. I thought this was the one for Hardinge lathe's like the T42. Is there a more appropriate location I should have this...
  5. Replies
    9
    Views
    1,407

    T42 Zero Return/1006 Torque Limiter Issue

    I have a new to me Hardinge T42 lathe that I am having issues with the zero return procedure. I am hoping to get some help with an issue I am having.

    I am able to get the machine to move to the...
Results 1 to 5 of 5