Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: D Farms

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    1,331

    Ahhhh it says something about clamping in the...

    Ahhhh it says something about clamping in the control, ill have a look at that. Much of the air system is leaking due to age and being exposed to the elements.

    Sent from my Phone 2 using Tapatalk
  2. Replies
    13
    Views
    1,331

    So I looked at the oil pump and the handle is...

    So I looked at the oil pump and the handle is jammed, and there were some missing screws on the motor pump housing, and i found another wire that was damaged and electrical taped over... there was a...
  3. Replies
    13
    Views
    1,331

    I think the lube pump handle is currently jammed....

    I think the lube pump handle is currently jammed. Ill have have a look at that as well. Its like a little trail of breadcrumbs.

    Sent from my Phone 2 using Tapatalk
  4. Replies
    13
    Views
    1,331

    I took the bottom way cover off the Y axis, and I...

    I took the bottom way cover off the Y axis, and I also unbolted the servo to see if it spun free on its own. It did, and I noticed the bolts were only snug, and one was missing. someone was...
  5. Replies
    13
    Views
    1,331

    I located the holes for the shipping bolts and...

    I located the holes for the shipping bolts and sadly they were empty. This weekend im going to take the y axis way covers off and see if i can get a closer look at the ball nut, and bearings to see...
  6. Replies
    13
    Views
    1,331

    Its definitely mechanically bound, but i think it...

    Its definitely mechanically bound, but i think it may be the lock bolts(shipping bolts). The service manual doesn't have a diagram of exactly where they are, so ill need to at least find that spot to...
  7. Replies
    13
    Views
    1,331

    I took off the rear panel, and attached to the...

    I took off the rear panel, and attached to the column was the nitrogen tank fully charged, so its definitely not that. There were some crimped wires attached to the valve, so someone has been messing...
  8. Replies
    13
    Views
    1,331

    Sorry I didn't see your repost, and thanks for...

    Sorry I didn't see your repost, and thanks for responding. I was able to bypass the tool changer for now, and home the z axis, however Im getting an error, which reads out as something like servo...
  9. Replies
    13
    Views
    1,331

    Haas 1998 HS-1RP Troubleshooting(repost)

    Summary: I'm trying to trouble shoot an AUX AXIS DISCON error displayed by the control, and some of the axis's are jammed.

    Here's the background on the machine if it helps: I recently purchased a...
  10. Replies
    1
    Views
    503

    I checked all of the tool changer connections...

    I checked all of the tool changer connections that i could easily get to, and they all seemed to be fine. In the control I disabled aux axis tc. Then i hit the startup button, and the z axis works...
  11. Replies
    1
    Views
    503

    Haas 1998 HS-1RP Troubleshooting

    Summary: I'm trying to trouble shoot an AUX AXIS DISCON error displayed by the control.

    Here's the background on the machine if it helps: I recently purchased a Haas HS-1RP through a broker,...
  12. Replies
    338
    Views
    44,711

    Do you plan on making a website? Id like to buy...

    Do you plan on making a website? Id like to buy one to use at work.
Results 1 to 12 of 12