Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: kremlin

Search: Search took 0.00 seconds.

  1. Replies
    12
    Views
    1,974

    I had it in high gear but I didn't test the other...

    I had it in high gear but I didn't test the other positions. I'll try what you said -- I am also using a pal's winding test kit to check the motor windings.
  2. Replies
    12
    Views
    1,974

    A buddy has a FLIR thermal camera -- am thinking...

    A buddy has a FLIR thermal camera -- am thinking I will also use this to try and spot any points of internal friction that'd be robbing the spindle of torque. If that shows up clean, I'm afraid I'm...
  3. Replies
    12
    Views
    1,974

    :( just disconnected the brake to no effect,...

    :( just disconnected the brake to no effect, still seeing crap torque on high speeds

    i think my next step will be to crank the turnbuckle connected to the motor's mounting plate, to further...
  4. Replies
    12
    Views
    1,974

    One other thing that comes to mind is there...

    One other thing that comes to mind is there doesn't seem to be an extreme amount of tension on the V belts (pully) driven immediately by the motor. I am almost certain that the V belts aren't...
  5. Replies
    12
    Views
    1,974

    I've been trying to do this -- those gears behind...

    I've been trying to do this -- those gears behind the V belts aren't turning, but I'm not convinced the brake is disengaged. Not having a lot of luck finding the connection to open either, seems like...
  6. Replies
    12
    Views
    1,974

    Thank you both for the replies. I blocked the...

    Thank you both for the replies. I blocked the chuck with some wood blocks and tried to turn the pulley attached immediately to the motor's rotor. It would not budge. I had the gearing set to 1800 RPM...
  7. Replies
    12
    Views
    1,974

    Leblond Regal 15 servo shift problem (1969)

    Hi,

    I have a Leblond Regal 15 built in 1969, with some issues.

    The lathe is one of the servo-shift units. However, sometime between the summer of love and today, the servo shift function broke...
Results 1 to 7 of 7