Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: Blobis

Search: Search took 0.00 seconds.

  1. Thread: Need Help

    by Blobis
    Replies
    2
    Views
    487

    I'll have to send you a picture when I get home,...

    I'll have to send you a picture when I get home, the machine and job I'm talking about is in my garage, not at work.
  2. Thread: Need Help

    by Blobis
    Replies
    2
    Views
    487

    Need Help

    I've been making these custom bolts out of 5/8 heat treated hex, they switched up the material on me to 4140 heat treated, my roughing insert isn't lasting as long as it used to, using KYOCERA CNMG...
  3. Thread: OSP 700 l

    by Blobis
    Replies
    0
    Views
    787

    OSP 700 l

    Is there a way to start up in safe mode in a OSP700L.
  4. Thread: OSP 700 l

    by Blobis
    Replies
    0
    Views
    717

    OSP 700 l

    Does any one have a complete list of OSP700L Optional Parameter Bit list, and meaning of them.
  5. Thread: parts counter

    by Blobis
    Replies
    8
    Views
    1,292

    Oh No, Got a alarm. at work, Its a OSP700L tried...

    Oh No, Got a alarm. at work, Its a OSP700L tried that code out on it to see if it works. must have typed it in wrong. the Alarm is 3205 ALARM-C WORK COUNTER OVER. I set the common variable back to...
  6. Thread: parts counter

    by Blobis
    Replies
    8
    Views
    1,292

    Thanks man, I'll give it a shot.

    Thanks man, I'll give it a shot.
  7. Thread: parts counter

    by Blobis
    Replies
    8
    Views
    1,292

    Thank you Sir.

    Thank you Sir.
  8. Thread: parts counter

    by Blobis
    Replies
    8
    Views
    1,292

    parts counter

    I've got a Okuma LB 12 at home, I know a complete dinosaur. but she kicks butt.
    I'm doing this.

    V01 = 1
    N000 V01 = V01 + 1


    ( PROGRAM )
  9. Replies
    1
    Views
    1,157

    Okuma Captian L370MW

    Ive never used ID clamp on the second spindle before, and so today I did and the clamp light will not come on no matter what I do, someone please help
Results 1 to 9 of 9