Search Results - Practical Machinist - Largest Manufacturing Technology Forum on the Web
Close
Login to Your Account

Search:

Type: Posts; User: jack123529

Page 1 of 7 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    63
    Views
    14,534

    hello

    Sorry to revive an old thread is it possible to get a copy of the post for the mosi seiki sl3 yasnac? or point me in the general direction of getting one? i use solidcam for our fadal but im willing...
  2. Replies
    10
    Views
    2,961

    am i too late to buy this machine? :D

    am i too late to buy this machine?
    :D
  3. Replies
    9
    Views
    1,469

    i tried the card on another machine but it...

    i tried the card on another machine but it scrambles anyway, this card doesn't work on any of the 3 machines even without the ram expansion so maybe the card is just faulty. :bawling:
  4. Replies
    9
    Views
    1,469

    It is a voltage issue, i tuned the pot down to...

    It is a voltage issue, i tuned the pot down to 11.86 and it worked, but i'm getting a z axis fault, then i powered down and i get scrambled again, i guess i have to find the sweet spot or replace the...
  5. Replies
    9
    Views
    1,469

    battery is good, im getting 3.6v the card is a -4...

    battery is good, im getting 3.6v the card is a -4 is there a chart for compatible cards?
  6. Replies
    9
    Views
    1,469

    fadal 4020 wont boot

    i get the scrambled screen on boot, if i use the J2 jumper it will boot in to diagnostics and i perfome the zero memory reset but upon startup after jumper removal i still get that screen, i tried it...
  7. Replies
    13
    Views
    4,987

    UPDATE!!! This machine was dead for a long...

    UPDATE!!!

    This machine was dead for a long time and i started to use it as spare parts, a few weeks ago all of our machines died, 1 has a damaged y axis ballscrew, we're going to repair or get a...
  8. Bridgeport VMC 1000-20 Fanuc o-mate parameters wanted

    Hello everyone.

    Does anyone have the parameters for this machine and is willing to share them? asking for a friend.

    thanks in advance :D
  9. Replies
    21
    Views
    2,896

    replaced the bearings but still no good, if i...

    replaced the bearings but still no good, if i move it by hand it moves ok, no backlash or jamming but now the table barely moves at all, im going to swap the x and y motors for testing

    Edit; The...
  10. Replies
    21
    Views
    2,896

    machining is our main source of income, im the...

    machining is our main source of income, im the only designer/programmer/cnc operator but they don't listen to me, i've mainained and fixed these machines thanks to you guys but i'm looking for other...
  11. Replies
    21
    Views
    2,896

    On the voltage side we have many issues, every...

    On the voltage side we have many issues, every time they turn on the lathe the lightbulbs dim down,voltage at inverter is ok and at the capacitor.

    thrust bearings slide inside the housing without...
  12. Replies
    21
    Views
    2,896

    Just fired up the last working cnc we had and now...

    Just fired up the last working cnc we had and now its dead.
    i got an error on the inverter. :wall: i will check it out on monday, i can't seem to be able to upload pictures :eek:
  13. Replies
    21
    Views
    2,896

    UPDATE: Im checking it out now, i will keep you...

    UPDATE: Im checking it out now, i will keep you guys up to date, i just removed the motor and bearing housing, turning the screw by hand and it seems ok, pushing the table by hand also slides ok so...
  14. Replies
    21
    Views
    2,896

    is there a standard procedure for this? the...

    is there a standard procedure for this? the machine has linear bearing rails, where should i look for gibbs? thanks!:cheers:
  15. Replies
    21
    Views
    2,896

    i removed the motor and coupler and reinstalled...

    i removed the motor and coupler and reinstalled but it's the same, i remember we had to resurface the inside of the coupler because it got damaged when it was removed, maybe they bored it too much?...
  16. Replies
    21
    Views
    2,896

    fadal 4020 stuttering

    Hello everyone, the old fadal is at it again, i replaced the y axis amp and trhust bearings and a new problem showed up, if i move in the -Y direction it slides smoothly, but if i go back to the +Y...
  17. Replies
    0
    Views
    693

    looking for fadal training

    Hello everyone.

    I was wondering if someone could recommend or know of a place where i could get some training on repairing falad cnc's :scratchchin: I live in mexico and we haven't been able to...
  18. still no luck, i just cant find a good technitian...

    still no luck, i just cant find a good technitian around town :(
  19. Replies
    13
    Views
    4,987

    the tech guy din't come back, i still can't find...

    the tech guy din't come back, i still can't find the problem, can anyone tell me how to remove the wire harness for the motors maybe one is burned?

    thanks!
  20. Replies
    2
    Views
    1,360

    looking for a FADAL

    Looking to buy a fadal that can ship to texas, if possible we would like to inspect it before purchasing :scratchchin: 3016 model is prefered.

    thanks! :D
  21. Replies
    13
    Views
    4,987

    UPDATE. Yesterday a new tech guy came to check...

    UPDATE.

    Yesterday a new tech guy came to check it out, when we talked on the phone he thought i was trolling him lol, but no, he said he's said he never saw something like it, it's probably a...
  22. Replies
    13
    Views
    4,987

    I'm gonna try disconnecting the cable and...

    I'm gonna try disconnecting the cable and powering up now, all axis are crazy, that's why i'm so confused on what's causing it, yes the machine powered on and it's fine until i move an axis, then it...
  23. Replies
    13
    Views
    4,987

    Thanks for the help,we have another working...

    Thanks for the help,we have another working machine, i tested the axis cards, clock card and amplifiers from it to this one with the same results, and the ones from the non working machine work fine...
  24. Replies
    13
    Views
    4,987

    i cleaned all the boards with dielectric solution...

    i cleaned all the boards with dielectric solution i will swap the motors to another machine next sunday, i'm not sure how to remove the wire harness, could 1 shorted harness affect all 3 axis? thanks!
  25. Replies
    13
    Views
    4,987

    fadal all axis problem

    Hey guys! has anyone had this problem before?

    Fadal all axis fault - YouTube

    all axis do the same thing, i swapped all the axis cards and amplifiers form a working machine and it remains the...
Results 1 to 25 of 175
Page 1 of 7 1 2 3 4