New Member, New Lathe
Close
Login to Your Account
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2019
    Country
    UNITED STATES
    State/Province
    Massachusetts
    Posts
    25
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    3

    Default New Member, New Lathe

    Please delete. Duplicate post
    Attached Thumbnails Attached Thumbnails 20191011_205744.jpg   20191011_205721.jpg   20191011_205740.jpg   20191011_205756.jpg  
    Last edited by KBenoit1; 10-14-2019 at 11:23 AM.

  2. #2
    Join Date
    Nov 2008
    Country
    CANADA
    State/Province
    British Columbia
    Posts
    93
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    16

    Default

    Welcome to the asylum..... A couple things kind of stand out for me, your drive seems to be assembled wrong, the motor drive sheave should be on the other end of the counter shaft and the motor swapped end for end.... And before you start making chips, you might want to move your chargers from behind your headstock. Those chips will soon zero in on them, and if they can find a way in they will.
    As for parts, participation in this forum will likely turn up anything needed, as these guys tend to be a pretty helpful bunch. Oh yeah, and pictures, we all like pictures.......
    -Don


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •