truing a collet chuck on an L00 spindle
Close
Login to Your Account
Results 1 to 7 of 7
  1. #1
    Join Date
    Aug 2004
    Location
    ventura,ca.usa
    Posts
    455
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    96

    Default truing a collet chuck on an L00 spindle

    Hello all, I bought a 5C collet chuck and L00 backplate from ebay. I don't expect perfection obviously, but surprisingly, the quality of both pieces appears pretty good. I machined down the backplate to fit the chuck and got under a thousandth TIR. After taking it off and reinstalling it I have .004. I had already checked the spindle nose and it has a half thou runout, I cleaned everything pretty religiously to make sure nothing was lurking on the surfaces, I took the backplate off and then lightly tapped it onto the spindle with a deadblow but that actually made it worse by a couple of thousandth's. Put it back on and still get .004 runout. Suggestions would be appreciated. Thanks, Jim

  2. #2
    Join Date
    Feb 2016
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    885
    Post Thanks / Like
    Likes (Given)
    452
    Likes (Received)
    276

    Default

    The threads on the back plate, being new, most likely needed to wear in to spindle threads a bit. Or the collar that stops back plate from spinning any further on spindle.

    I'd leave chuck off. Paint or etch a mark on back plate and an aligning mark to that on spindle, something you can see and judge.

    Take off and install back plate like 20 times. Clean and oil threads during this. Might use your dead blow during this too.

    After all that, install again. True up just OD of back plate. Take a reading of that OD, check your aligned marks.

    Remove and install again. Check marks, take a reading of the trued up OD. If the OD remains good, re-cut for chuck.

    I'm guessing you've checked your spindle bearing clearance at some point, that spindle isn't moving around, up and down, thrust back and forth.

  3. #3
    Join Date
    Aug 2004
    Location
    ventura,ca.usa
    Posts
    455
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    96

    Default

    Thanks Tex, the L00 locates tightly on the taper and a key is what has me wondering. There is no apparent slop between the backplate and the spindle nose that I can discern, and I have about .001 movement on the spindle. (10L lathe) I am going to try what you suggested about putting the chuck on and off a few times, and possibly bluing it to see if I can check for even contact. Jim

  4. #4
    Join Date
    Apr 2015
    Country
    UNITED STATES
    State/Province
    Ohio
    Posts
    131
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    47

    Default

    I would oversize the clearance holes in the backplate and underside any register diameters on the backplate an simply tap it true.
    It has been my experience that if you want something true you have to check it every time and expect to adjust it every time. This logic applies to vices, chucks, fixture plates and occasionally reamer as well.

  5. #5
    Join Date
    Jul 2004
    Location
    Houston, TX USA
    Posts
    30,903
    Post Thanks / Like

    Default

    "L" type threads just pull it up on the taper - and the NAME says it all - "L" is for LONG TAPER

    You have to consider the back plate angle is not exactly like the spindle nose angle. Get some help that knows exactly what they are doing to "blue" it and check it out

    If you ever get to look thru ASA/ASME B5.9 Spindle Noses - you will see that about half this pub is just the gages/gauges to check this system. It is clear the folks currently making this stuff are not up to snuff - they seem to think just because it was spit out on a CNC machine that it must be perfect - when what it actually needs is to be comfortably within the tight tolerances published in B5.9

    The L00 "X" class plug gage for the taper bore was made "tenth" on diameter, and a "tenth" on the angle the length of the taper - written down in B5.9 in table 34
    Last edited by johnoder; 05-26-2020 at 12:03 PM.

  6. Likes Paolo_MD, old_dave liked this post
  7. #6
    Join Date
    Jan 2005
    Location
    Victoria, Texas, USA
    Posts
    4,256
    Post Thanks / Like
    Likes (Given)
    2575
    Likes (Received)
    1117

    Default

    I bought one of these 5C collet chucks with a L-00 back plate for one of my lathes. I really needed the back plate for another 3-jaw chuck mount but figured the 5C collet chuck might come in handy too. Likewise, about .002-.003" runout right out of the box. Turned the boss regerstier down about .005" so I could bump it around to running dead true. Done that and the 3/4" collet I was using was well within 0.0005" at the face of the collet. At 6" out running about .012" out. Bumped the test bar a little, got it within .001" doing that. Still running true at the face of the collet. Pulled the test bar out, reinstalled, same problem, running out .012-.016" outboard end of the test bar. I could bump the test bar around to make it read anything I wanted it to. Tried another collet, same problem. Not sure what to say about it, did do some measuring my collet to the collet chuck and no obvious indications came up. I was using good name brand collets for this, no Chinese junk! So for what it's worth, it'll do for what I need it for. I consider the collet chuck a keeper. Ken

  8. #7
    Join Date
    Sep 2011
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    31,412
    Post Thanks / Like
    Likes (Given)
    7561
    Likes (Received)
    9863

    Default

    Quote Originally Posted by 4GSR View Post
    Bumped the test bar a little, got it within .001" doing that. Still running true at the face of the collet. Pulled the test bar out, reinstalled, same problem, running out .012-.016" outboard end of the test bar. I could bump the test bar around to make it read anything I wanted it to. Tried another collet, same problem. Not sure what to say about it,
    What's to say? That's 5C as it has "become".

    Ubiquitous and economical 5C are just too damned "handy" to NOT have plenty of - and not just for the lathe. We 'suck it up' carry on, special-order a trio of best-available collets "if/as/when" need actually justifies the spend. EG: Not often.

    Need "better-enough", sooner?

    Plenty of 2J, ER20, ER40, ..Rubberflex 9XX. Burnerd Multi-Size under the roof, here.

    2J is usually more than good enough, hence "end of problem" ... if only off the back of less borderline shiney but off-spec shite having gotten into the market for it than for 5C!



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •