Help with Yaskawa V1000 speed pot parameters
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2007
    Location
    England UK
    Posts
    1,748
    Post Thanks / Like
    Likes (Given)
    716
    Likes (Received)
    703

    Default Help with Yaskawa V1000 speed pot parameters

    I am using an external pot on my V1000 installation to control the speed for the spindle motor. I have parameter E1-03 set to 0C which is 0-90hz operation.

    To limit the motor lowest speed I have D2-03 ( master speed ref lower limit) set to 25 (25% of 90Hz). This works great giving me a minimum motor frequency of 22.5hz but annoyingly it means that now 25% of the turn of the pot has no effect, so the pot is still 'starting' from 0hz reference but the motor does not increase until it's turned to 25% and above. On other drives I have had, setting the minimum frequency has meant that turning the pot all the way left gives you that minimum frequency, but this Yaskawa unit doesn't.

    Is anyone familiar with Yaskawa able to steer me right so that I can set it to make the full sweep of the pot control the motor speed without losing the 6hz jog facility?

    Here's the manual.

  2. #2
    Join Date
    Aug 2010
    Location
    Tucson, AZ
    Posts
    151
    Post Thanks / Like
    Likes (Given)
    4
    Likes (Received)
    32

    Default

    There is usually a setting for the starting frequency for 0V and maximum frequency usually 100% (typically 10V). There gain/bias settings for terminal A1 is listed as H3-03 and H3-04. I would assume the gain would be 100%, the bias would be 25% which is the 0V starting point. These parameters have no affect on the jog. On the full technical manual see page 205 and 206 section 5.7 H.

    I typically have a lockout in my designs where the jog function will only operate when the machine is in a stop mode. I have had some problems with other VFDs where when the minimum frequency was higher than the jog frequency.

  3. Likes Peter. liked this post
  4. #3
    Join Date
    Mar 2007
    Location
    England UK
    Posts
    1,748
    Post Thanks / Like
    Likes (Given)
    716
    Likes (Received)
    703

    Default

    Quote Originally Posted by mksj View Post
    There is usually a setting for the starting frequency for 0V and maximum frequency usually 100% (typically 10V). There gain/bias settings for terminal A1 is listed as H3-03 and H3-04. I would assume the gain would be 100%, the bias would be 25% which is the 0V starting point. These parameters have no affect on the jog. On the full technical manual see page 205 and 206 section 5.7 H.

    I typically have a lockout in my designs where the jog function will only operate when the machine is in a stop mode. I have had some problems with other VFDs where when the minimum frequency was higher than the jog frequency.

    Fantastic! That worked a treat.

    500 pages of manual I just hadn't spotted that bit.

    Thanks a lot,
    Pete.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •