RPC blows adjacent circuits - Page 2
Close
Login to Your Account
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46
  1. #21
    Join Date
    Sep 2012
    Location
    Cincinnati
    Posts
    311
    Post Thanks / Like
    Likes (Given)
    5
    Likes (Received)
    62

    Default

    When dealing with issues like this, I like to make sure that the basics are covered. Usually capacitive coupling is playing a role and circulating currents can bite you too.

    I like the idea of disconnecting the load on the breakers that trip and seeing what happens.

    But circulating currents can be nasty. Remember that the neutral gets bonded to ground at only one point! And only at one point! It is usually at the service disconnect which is usually the first electrical panel. From there, any sub panel(s) must have the neutral and grounds separate - this means that the sub panel cannot be only service entrance rated - must have the capability to remove the neutral to ground bonding jumper and have separate ground and neutral rails.

    As stated earlier, you must use a 4 wire (2 hots, neutral and a ground) from the service entrance electrical panel to the sub panel, and from that sub panel to the next sub panel. From there, make 100% sure that the neutral and ground are separate in both sub panels and that you have not crossed a neutral and a ground. Grounds must go the the ground bar and neutrals go to the neutral bar!

    I can't tell you how many times I have seen this violated in the industrial world and sometimes it causes nasty electrical gremlins.

  2. #22
    Join Date
    Sep 2012
    Location
    Cincinnati
    Posts
    311
    Post Thanks / Like
    Likes (Given)
    5
    Likes (Received)
    62

    Default

    And when I say remove the load from the breakers that trip, that means pulling the plugs out or even better pull the hot leads off the breaker.

  3. #23
    Join Date
    Jun 2001
    Location
    St Louis
    Posts
    18,415
    Post Thanks / Like
    Likes (Given)
    2040
    Likes (Received)
    3216

    Default

    The "Homeline" breakers have already been dissed somewhere back near the start of the thread, and I could not agree more with DK about them being trash.

    And disconnecting the loads on those will indicate a lot about what is going on.

    Quote Originally Posted by jim rozen View Post
    It's there at the start: "All 3 breakers are new Homeline tandem GFIC breakers (HOM 220GFIC and HOM 250GFIC)"

    So there is no neutral involved. Sorta blows my theory out of the water. One thing for sure is there's going to be a pretty big spike from the start current.

    Altrernate test: disconnect wires from one of the 20 amp ckts, one at a time. When it stops tripping off, the last wire was it!

    Actually, look at the instructions, they are usable multiwire or 240 only. And we don't know which usage is happening here.

  4. #24
    Join Date
    Jul 2007
    Location
    Missoula Mt
    Posts
    345
    Post Thanks / Like
    Likes (Given)
    9
    Likes (Received)
    125

    Default

    Its not a surprise you are have trouble. A 15 hp 3 phase 240 volt motor (rpc) has a three phase locked rotor amps of 232, as you are feeding it 240 volt single phase the amps could go up by 173% to 401 amps on starting. The time it takes to get up to speed is quite slow compared to 3 phase, so the inrush amps are there longer. It is a mystery to me why you are blowing the fuse,s out on the pole, let alone your inside breakers. But the induced current is what is tripping your gfi,s. I would add a pony motor to run the rpc up to speed before you entertain to start it. And the down side you do not a big enough service to run 15 hp.....Phil

  5. #25
    Join Date
    Oct 2008
    Location
    Central Ohio, USA
    Posts
    1,965
    Post Thanks / Like
    Likes (Given)
    847
    Likes (Received)
    568

    Default

    Quote Originally Posted by markz528 View Post
    When dealing with issues like this, I like to make sure that the basics are covered. Usually capacitive coupling is playing a role and circulating currents can bite you too.

    I like the idea of disconnecting the load on the breakers that trip and seeing what happens.

    But circulating currents can be nasty. Remember that the neutral gets bonded to ground at only one point! And only at one point! It is usually at the service disconnect which is usually the first electrical panel. From there, any sub panel(s) must have the neutral and grounds separate - this means that the sub panel cannot be only service entrance rated - must have the capability to remove the neutral to ground bonding jumper and have separate ground and neutral rails.

    As stated earlier, you must use a 4 wire (2 hots, neutral and a ground) from the service entrance electrical panel to the sub panel, and from that sub panel to the next sub panel. From there, make 100% sure that the neutral and ground are separate in both sub panels and that you have not crossed a neutral and a ground. Grounds must go the the ground bar and neutrals go to the neutral bar!

    I can't tell you how many times I have seen this violated in the industrial world and sometimes it causes nasty electrical gremlins.
    I've also seen plenty of machines that have the neutral and ground bonded in the control cabinet to improperly to provide a neutral for 120VAC control rather than use a transformer. Never trust someone else's work.

  6. #26
    Join Date
    Sep 2002
    Location
    People's Republic
    Posts
    4,444
    Post Thanks / Like
    Likes (Given)
    432
    Likes (Received)
    2702

    Default

    I might be getting behind the times here, but is there a code requirement for GFCI breakers in this application?

  7. #27
    Join Date
    Feb 2004
    Location
    peekskill, NY
    Posts
    25,296
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    5145

    Default

    Quote Originally Posted by Phil in Montana View Post
    Its not a surprise you are have trouble. A 15 hp 3 phase 240 volt motor (rpc) has a three phase locked rotor amps of 232, as you are feeding it 240 volt single phase the amps could go up by 173% to 401 amps on starting. The time it takes to get up to speed is quite slow compared to 3 phase, so the inrush amps are there longer. It is a mystery to me why you are [not] blowing the fuse,s out on the pole, let alone your inside breakers. But the induced current is what is tripping your gfi,s. I would add a pony motor to run the rpc up to speed before you entertain to start it. And the down side you do not a big enough service to run 15 hp.....Phil
    The inrush spike from starting is probably over in less than a second, which is why the 50 amp breaker is not tripping for a single start.

    But that inrush transient is probably what is causing the 20 amp ckts to trip off their GFIs. The 50 amp does not care because the inrush is on both legs wound through the GFI torroid.

    Again, I would disconnect the two hot branch circuit wires from one of the 20 amp breakers. Insulate the ends and tie them back so they cannot touch anything in the panel. Leave that breaker in the stabs and leave the neutral connection, if any, still attached. Then start the converter and verify the breaker does, or does not trip.

  8. #28
    Join Date
    Jun 2001
    Location
    St Louis
    Posts
    18,415
    Post Thanks / Like
    Likes (Given)
    2040
    Likes (Received)
    3216

    Default

    Quote Originally Posted by gustafson View Post
    I might be getting behind the times here, but is there a code requirement for GFCI breakers in this application?

    More to the point, the referenced breaker is a class-A (home-type) GFCI.

    If being used with machines, it may not need to be that sensitive even if it is required. There are ones that are designed to be used with machines, in several additional classes, 10 mA, 30 mA, and I think even 100mA thresholds. That one is nominally 6mA.

    I would NOT expect a home type to work right in that situation, and I especially would not expect the Homeline crap to do so.

  9. #29
    Join Date
    Oct 2004
    Country
    UNITED STATES
    State/Province
    Iowa
    Posts
    3,216
    Post Thanks / Like
    Likes (Given)
    77
    Likes (Received)
    453

    Default

    Quote Originally Posted by Phil in Montana View Post
    Its not a surprise you are have trouble. A 15 hp 3 phase 240 volt motor (rpc) has a three phase locked rotor amps of 232,...
    Phil... the breaker-trip in question isn't the breaker feeding the machine...

    When he starts the machine, the breakers NEXT to the breakers feeding the machine trip.

    The magnetic field of the big breakers' rush load, is causing the ones beside it (laden or not) to chunk-out. It's like the guy who put a 5" marine speaker on the dashboard of his boat, and wondered why his compass was always wrong...

  10. #30
    Join Date
    Feb 2004
    Location
    peekskill, NY
    Posts
    25,296
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    5145

    Default

    Quote Originally Posted by DaveKamp View Post
    Phil... the breaker-trip in question isn't the breaker feeding the machine...

    When he starts the machine, the breakers NEXT to the breakers feeding the machine trip.

    The magnetic field of the big breakers' rush load, is causing the ones beside it (laden or not) to chunk-out. It's like the guy who put a 5" marine speaker on the dashboard of his boat, and wondered why his compass was always wrong...
    It may be capacitive coupling.

  11. #31
    Join Date
    Jul 2007
    Location
    Missoula Mt
    Posts
    345
    Post Thanks / Like
    Likes (Given)
    9
    Likes (Received)
    125

    Default

    Ya I know the gfi tripping is not tied in any way to the rpc wiring, you have any idea how the motor amps make a hard inductive spike. There is a current flow being inducted into the nut/ground loop Most power co,s will not let you start a 15hp motor across the line without a reduced voltage starter or soft start. Inrush amps is 6-8 times the run current on 3 phase and 173% more if it feed with single phase. If you want to prove the inductive spike just hold a compass close to the panel and hit the start, you will bend the needle,hi hi...Phil

  12. #32
    Join Date
    Sep 2011
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    31,228
    Post Thanks / Like
    Likes (Given)
    7561
    Likes (Received)
    9806

    Default

    Duno why anybody wants to diss a Homeline breaker?

    I have half a dozen bought by accident back when i wuz near-as-dammit blind as have never been the least annoyance atall.

    All yah have to do is make damned certain yah never get 'em any closer than about four-foot distant from a load center, keep 'em well away from any sort of wire or bus-bar of similarly conductive persuasion, or any type of "electricity", dead or alive.

    And they set there mindin' their own dam' bizness, and makin' a kinda neat "shadow" on the pasteboard box if yah get bored and wave a min-maglite at 'em jest so.

    They make shadows well enough. Where's the beef?

    Unless yah have some sort of pressing need for shadows, pitch ALL that "Homeline" shit in the dumpster.

    It's only of-use for wiring fire-starter circuits into cheap-ass travel trailers the landfill won't accept.

    Page Two;

    GFCI don' have enny bizness in a shop where the 'lectric is meant to do enny sort of actual work.

    Them's for bathrooms, hot tubs, sauna's, pool lights, and electrified ass washer terlets. The terlet, not the ass. That's why you use 'em. Rectumfried prevention thing.

  13. #33
    Join Date
    Jun 2001
    Location
    St Louis
    Posts
    18,415
    Post Thanks / Like
    Likes (Given)
    2040
    Likes (Received)
    3216

    Default

    Quote Originally Posted by DaveKamp View Post
    Phil... the breaker-trip in question isn't the breaker feeding the machine...

    When he starts the machine, the breakers NEXT to the breakers feeding the machine trip.

    The magnetic field of the big breakers' rush load, is causing the ones beside it (laden or not) to chunk-out. It's like the guy who put a 5" marine speaker on the dashboard of his boat, and wondered why his compass was always wrong...


    'Ceptin it is NOT next to it. I figured it was, but look at the slots he states they are in.

  14. #34
    Join Date
    Sep 2011
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    31,228
    Post Thanks / Like
    Likes (Given)
    7561
    Likes (Received)
    9806

    Default

    Quote Originally Posted by JST View Post
    'Ceptin it is NOT next to it. I figured it was, but look at the slots he states they are in.
    Well.. they "get close" "SOMEWHERE"... got a load center with more than one bus in it?

    You'd have to know unductance and capacitance - or a thing or two about spikes and radiation?

    ... unless he has two utilty companies. As we do in Hong Kong, and put our IS/IT Data centres smack on the service boundary, bring in one from each side of a building?

    We ran our US network in a similar manner ages ago. Half the Interdata/Perkin-Elmer/Concurrent control 'puters in Cabin John, MD, half in Tyson's corner, VA.

    Lot more to that one than just the power grids though.

  15. #35
    Join Date
    Jun 2001
    Location
    St Louis
    Posts
    18,415
    Post Thanks / Like
    Likes (Given)
    2040
    Likes (Received)
    3216

    Default

    The probability is that there is a machine or a load of some sort out on those circuits. If it happens, when "off", to have a different capacitance to ground on each line, there is the imbalance.

    If the noise is common mode, there does not even have to be an imbalance, just some capacitance out there. The CM current does not cancel, so it is all effective in tripping the GFCI.

    So that is why we want him to unplug everything from those and see if they still trip.

    If they do not, then he is getting load capacitance current, most likely. That is hard to stop, without disconnecting stuff.

    If they DO, the probability is that the breakers are picking up the effects of the current directly. Either a voltage change, or a mag field from the high current. There may be a way rto re-route wires to cut this down, but maybe not. Homeline breakers are just not as good as Q0, and that's just hard to get around.

    If the GFCI is not required, then replace with non-GFCI, which likely will not trip. If it is required, then maybe the GFCI is allowed to be a less sensitive type mounted externally, due to load type.

    Or put in a decent panel.

  16. #36
    Join Date
    Sep 2012
    Location
    Cincinnati
    Posts
    311
    Post Thanks / Like
    Likes (Given)
    5
    Likes (Received)
    62

    Default

    Quote Originally Posted by JST View Post
    The probability is that there is a machine or a load of some sort out on those circuits. If it happens, when "off", to have a different capacitance to ground on each line, there is the imbalance.

    If the noise is common mode, there does not even have to be an imbalance, just some capacitance out there. The CM current does not cancel, so it is all effective in tripping the GFCI.

    So that is why we want him to unplug everything from those and see if they still trip.
    Totally agree but not sure sure about the common mode. Definition of common mode is voltage between neutral and ground. Don't think that has to be the case here. A difference in capacitive coupling to neutral or ground from each leg can cause it.

    Still not ruling out circulating currents unless his panels 100% for sure have no crossed grounds and neutrals......

  17. #37
    Join Date
    Sep 2011
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    31,228
    Post Thanks / Like
    Likes (Given)
    7561
    Likes (Received)
    9806

    Default

    Quote Originally Posted by JST View Post
    Or put in a decent panel.
    Won't help.

    My higher-grade "QO" do the same dam' thing triggered by a small 120 V Big Box air compressor and when cutting OFF, ONLY. Never when starting nor running.

    "Commodity" GFCI goods don't belong in the same zone as highly inductive motor loads

    Not even if you upgrade so as to be able to select among various trip sensitivity options and spend a buncha money tuning up bonding and grounding.

    It's only treating the symptom, not the cause.

    Reverting to a lineshaft shop off a coal-fired steam-engine is prolly not in the plan, but is at least a sure-fire way to not trip no dam' El Cheapo GFCI's

  18. #38
    Join Date
    Jun 2020
    Country
    UNITED STATES
    State/Province
    Tennessee
    Posts
    5
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    "Second problem: I added 1500k ohm bleed resistors to each run cap circuit (AC and BC), and both resistors blew after about 10 minutes. They went with a loud bang and really smoked the garage. No other damage was done; after removing the remnants of the resistors and the AB and start cap resistors, the phase converter runs fine. AC voltage was 289 and BC voltage was 287 originally, but I removed one 45mfd cap from each leg and now AC is 269V and BC is 267V. I must have misunderstood the articles I read that recommended bleed resistors on each capacitor leg. Can someone set me straight?"

    Based on your voltage and the size of your resistors, you would need 5 watt resistors at a minimum.

    https://www.mouser.com/ProductDetail...a7LGb3nYMJg%3D

    If it were me, I'd splurge and get the 10 watt ones.

    https://www.mouser.com/ProductDetail...n0yflG6zXaU%3D

    But the real issue is that your capacitors are not being turned off. The RC time constant based on your 45MFD cap is about .7 seconds.

    Edit: Hmm, the Digikey RC time constant calculator link was blocked. The formula is R x C (in Farads) = Tau, or time.



    As for your GFCI's, what would interest me to know is what, if any, current flows through the GFCIs that are tripping when you start the converter.

    For this test, you would want clamp both the hot and the neutral at the same time.

    This isn't the sort of thing that your Granddad's Weston 633 is going to measure, you'll need a scope for this. I'd run both leads through a cheap AC CT (Current Transformer) that has a 10 ohm resistor tied across the output of the CT. Then using a scope, attach your probe leads across the resistor.

    Set your trigger level to above the noise level on the scope, and set the trigger to "Single". Now fire up your converter. The spike, if any, should trigger the scope. Since the scope is set to "Single", it should show that one pulse and freeze. If not, check you trigger level, and don't use your Granddad's old scope either.

    So why a 10 ohm resistor? Assuming the worst case condition, this should limit the voltage across the probes to 50 volts or less. Scopes have limits too.

    And I would also have the resistor wired to the CT before running the wires through it. CT's want to accurately represent the current going through the primary (say on a 100:5 CT), by inducing a current on the secondary. So if you had 100 amps on the primary side, the secondary side would be happiest pushing out 5 amps.

    That all well and good if you have a load connected to the output of the CT, but should it have the secondary side connection open up under load, then the CT is going to try to pump out 5 amps across a very large resistance. Essentially the voltage level will increase until the CT can get its 5 amps through the secondary. What happens next ain't pretty.

    So be careful, please.

  19. #39
    Join Date
    Sep 2011
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    31,228
    Post Thanks / Like
    Likes (Given)
    7561
    Likes (Received)
    9806

    Default

    Quote Originally Posted by rootboy View Post
    So be careful, please.
    Glad yer here!

    Airey-fairy theoretical side of fornic-all-culation was gittin' too far distanced from the basic task of avoiding DIY rectumfrication fry-ups!

    15K not 1.5K on the bleeders, BTW


  20. #40
    Join Date
    Jun 2001
    Location
    St Louis
    Posts
    18,415
    Post Thanks / Like
    Likes (Given)
    2040
    Likes (Received)
    3216

    Default

    ALL GFCIs have sensitivity problems. Q0 are better than Homeline, does not mean they are perfect.

    Issues with machinery and GFCIs are usually due to trying to use a type A consumer GFCI that is intended to handle household loads, in the shop, where all sorts of loads with higher leakage currents are present. The type A GFCI trips on just a few mA current, and is unsuited to machinery with large motors and so forth.

    Quote Originally Posted by markz528 View Post
    Totally agree but not sure sure about the common mode. Definition of common mode is voltage between neutral and ground. Don't think that has to be the case here. A difference in capacitive coupling to neutral or ground from each leg can cause it.

    Still not ruling out circulating currents unless his panels 100% for sure have no crossed grounds and neutrals......
    "common mode" definition is actually a current (or voltage) common to all wires of a circuit..... differential is between wires, as per normal.

    So in these breakers, which have 3 wires (2 hots and a neutral), a current common to all would clearly trip the GFCI, since it would be not returning on any of the sensed wires.

    For a 230V load, voltages common to both hot wires (neutral is not used) would be "common mode".

    Yes, capacitances out on the various wires would be a cause for such a current. It would likely have a differential component since the capacitances are likely not all equal.

    Disconnecting the loads, which the OP seems resistant to doing, would determine this.
    Last edited by JST; 07-01-2020 at 02:23 PM.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •