OAB Electrical Issue
Close
Login to Your Account
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2007
    Location
    Posts
    93
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default OAB Electrical Issue

    Hello,

    I have a OAB with the 2nd op chuck option. I have not used the bar feed in a couple of years. Running it yesterday the collet open green light came on?? The Denision switch hasn't moved in years. When I press cycle start, it rapids forward but the spindle won't kick on. Any help would be appreciated. If some one could trouble shoot it I would gladly pay them. I have all original schematics. Thank you.

    Best regards,

    Mark

  2. #2
    Join Date
    Feb 2011
    Country
    UNITED STATES
    State/Province
    South Carolina
    Posts
    138
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    51

    Default

    I would call PMR in Ohio. I'm sure they can help you. 440-937-6241 if they can't I would try GAHR Machine in Cleveland. Last of the Swasey guys!

  3. #3
    Join Date
    Oct 2005
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    16,017
    Post Thanks / Like

    Default

    Quote Originally Posted by labman View Post
    Hello,

    I have a OAB with the 2nd op chuck option. I have not used the bar feed in a couple of years. Running it yesterday the collet open green light came on?? The Denision switch hasn't moved in years. When I press cycle start, it rapids forward but the spindle won't kick on. Any help would be appreciated. If some one could trouble shoot it I would gladly pay them. I have all original schematics. Thank you.

    Best regards,

    Mark
    I have the 1ab with the "chuck option", make sure the chuck control is set to "hold"


    I think that is the marking, not "close" nor "open", as these try to cycle the chuck
    (that's not hooked up with using the bar feed).

    The limit switch (the dennison you write of) for the bar feeder collet open
    I believe is right under the cylinder, and prone to getting cutting oil all
    over it, and getting glued.

    The "rapid in and then stop" is telling me something, but I'm not that familiar
    with my machine yet.

    Post your location.

    Mark Mcgrath, what say you ?

  4. #4
    Join Date
    Mar 2002
    Location
    Scotland
    Posts
    4,232
    Post Thanks / Like
    Likes (Given)
    1019
    Likes (Received)
    474

    Default

    Just noticed this and don`t have any info on this model.
    As Doug says the fact it rapids in and stops tells me that it is waiting on something.
    It could be it thinks it`s in bar mode waiting on a timer timing out to go to the next part of the sequence or it`s waiting on a limit switch being broken or made.
    Could be lot`s of things but should be simple with the schematics which I don`t have.
    Is the collet open when this happens?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •